No Sound

By Shinaku
Feb 9, 2008
  1. I have been looking for 7 hours for how to fix this problem with no avail. I have followed all possible solutions and been sent to the same site several times so I already knew that it wouldn't work

    Last night I downgraded from Vista to XP on my eMachine W3611 and I have not been able to get the sound to work. It just says 'No Audio Device" whenever I attempt something.

    I managed to get to the point where it recognizes "Microsoft UAA Bus Driver for High Definition Audio" and then I had a yellow "!" for.. Well, I forget what it said but the ending was something like 'for High Definition Bus' or something like that. After reinstalling the UAA Bus Driver what was once the 'for High Definition Bus' turned into Unknown Device.

    Any help would be greatly appreciated.

    AYTRIX-TEC TS Rookie Posts: 30

    Have u re-sintalled ur motherboard drivers? - Simple solution i know but i have done this is the past and felt pretty stupid bout it lol.

    I think it mite also have somthing to do with the Audio Device manager
    though not exactly sure how to solve this.

  3. Shinaku

    Shinaku TS Rookie Topic Starter

    I had somehow fixed my problem shortly after posting here and had actually forgotten where I had posted up until now.

    The problem I realized afterwards was that my sound was finally working but if I attempted to use any program such as Ventrillo (just connecting) or Fraps (with sound recording on) it would cause a BSoD.

    So I made a dumb move and uninstalled/reinstalled the driver.

    Didn't work.

    So now I'm back to square one with no sound and it no longer reads the previous driver.

    It says "SigmaTel High Definition Audion CODEC" with a Code 10 error (This device cannot start).

    If I could find my Vista disc I would go back to it so I could get around all of this but, alas, I cannot. =(

    Forgot to mention the error I was recieving before on the BSoD was "IRQ_IS NOT LESS THAN OR EQUAL TO"
  4. drawz

    drawz TS Rookie Posts: 31

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...