"Not enough server storage is available to process this command."

By Savage1701
Dec 19, 2006
Topic Status:
Not open for further replies.
  1. Got a problem. All of a sudden I get this message whenever I try to access one of my computer's shared folders (Computer's nickname is "Green") from any of my other computers (4 others) using WinXP Pro. No problems with any of the others talking to each other. No problem with Green reaching out to other computers on the network and looking at their shared folders. Same router, same switch, nothing new that I know of, just suddenly stopped allowing other computers access and adds that comment in the dialog box. Any thoughts? Thanks.
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Hi

    When this used to happen under NT the answer was to reinstall the latest service pack..

    Might be your answer.

    Regards
  3. Savage1701

    Savage1701 TechSpot Enthusiast Topic Starter Posts: 279

    I found a help file under condition or error or whatever MSFT calls it, #2011. Apparently Antivirus software can do this, and Acronis apps have been know to do this. There are 2 things to try - restarting the "Server" service and doing a particular registry edit. I did them both, it worked. Thanks.
  4. jobeard

    jobeard TS Ambassador Posts: 13,025   +221

    please post our fix for others to reference :)
  5. cwrb

    cwrb Newcomer, in training

    My network is a wireless desktop with WinXP Home (fully updated and running anti-adware, anti-wirus, and registry check regularly) and a wired desktop (not connected to the Internet), and a wired/wireless laptop (fully updated and protected).

    I had incorrectly tried to share my c-drives two days ago and just cancelled it today.

    I had been able to see files on all PCs' d-drives until yesterday when I began to see the same error msg.

    My c-drives have lots of space and I haven't changed my anti-virus or anti-spyware tools.

    How do you restart server services?
  6. Savage1701

    Savage1701 TechSpot Enthusiast Topic Starter Posts: 279

    Restarting Services

    To open Services, click Start, click Control Panel, double-click Administrative Tools, and then double-click Services. Choose "Server" and try stopping it and then re-starting it even if it shows it is running. If it works, it should work immediately. At least it did for me.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.