TechSpot

NTSC to PAL on gf4 mx440

By Refwhett
Dec 12, 2002
  1. Hi,
    I suspect my card to be sending a NTSC signal but I need PAL. Is it possible to change the out put signal? I couldn't find any option for that anywhere.
    Its rather annoying to watch movies in a flickering black&white view....
     
  2. Arris

    Arris TS Evangelist Posts: 4,568   +103

    Welcome to TechSpot Forums

    Under Nview in the Advanced Display properties you have the option to detech displays and a button for "Device Settings". If the display is a TV using the TV out then you should have a button there to "Change format" and also Video Output format from S-video to Composite Video-out. Also check that your TV AVI channel is correctly auto changing to the correct display type. I had my AVI channel set to Composite while the input was S-Video which resulted in a poor picture with poor color. Changing the channel setting on my TV to S-Video solved that.
     
  3. Refwhett

    Refwhett TS Rookie Topic Starter Posts: 83

    Great, thanx alot!
     
  4. Refwhett

    Refwhett TS Rookie Topic Starter Posts: 83

    oh, still some problems.
    I only get an image of my desktop background picture on the tv.
    And that's it, no video, not even windows explorer....
     
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    Sounds like you're using TV as a second display, as TwinView.
     
  6. Arris

    Arris TS Evangelist Posts: 4,568   +103

    Have you selected "Clone" for your setting in Nview? Or vertical or horizontal span. Its possible that your desktop has been extended onto the other screen rather than the same thing being show on both. If its not as simple a fix as that then its a weird problem. Hopefully one that we can find a solution to ;)
     
  7. Refwhett

    Refwhett TS Rookie Topic Starter Posts: 83

    Strange, I know about those functions but I didn't have them when I posted the last messege. Now on the other hand they were there, and it works fine! I think I didn't reboot sfter updating the drivers....
    Thanks alot for all the help!
    Bye.
     
  8. Arris

    Arris TS Evangelist Posts: 4,568   +103

    Glad you got it working. Nvidia detonator drivers are quite messy when you uninstall one and install another, even more so if you just install over the top of an older driver. I recommend using the Detonator Destroyer (available for download @ www.guru3d.com ) after uninstalling detonators, this will remove any files left behind after the uninstall process. Set driver to Standard VGA, uninstall, use detonator destroyer then reboot and install the new driver. This way you don't get any unexpected behaviour from the drivers like what has happened with your new driver installation ;)
     
  9. Refwhett

    Refwhett TS Rookie Topic Starter Posts: 83

    Well..... we are almost done here but apparently not yet.
    Now I do get my decktop on the tv and all is well until I try to play a video.
    I don't get any picture!!! the media player is running and on the monitor the film is playing but on the tv the is a black screen.
    What does you expert mind say about this?
     
  10. Arris

    Arris TS Evangelist Posts: 4,568   +103

    I would call me an expert. Just someone who is reasonably well informed. I have only used TV out on a laptop with a GF2Go and I haven't experienced what your experiencing. I would do an fresh install of the Detonators, using the technique I described before. I have had some weird behaviour before from installing one detonator over the top of another. Try that and see if it fixes it. If not then we'll have to hope that someone else has some experience with this problem and a solution.
     
  11. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Media players usually use a thing called "video overlay" where a portion of the picture is replaced with a picture from another source. Apparently the overlay function doesn't work for the TV-out. You can try using a media player that doesn't use overlay or lets you turn it off.
     
     
  12. Refwhett

    Refwhett TS Rookie Topic Starter Posts: 83

    Ok, but I tried it with aome other players ( DivX and BSplayer) and I get the same result. Do they use video overlay as well? Do you know good players that don't?
    This is sssoooo frustrating......
     
  13. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Method 1:
    Play a video in windowed mode and move the window around with the mouse. If the video picture "falls behind" the window, you have an overlay.

    Method 2:
    Take a screenshot with Print Scrn, paste it to Paint. If you see the video image, then there is no overlay. If there is a black rectangle (or you can see the video from the player in the background if you left the player running when starting up Paint) then you have an overlay video.

    WMP lets you turn off overlay (Tools -> Options -> Performance -> Advanced).

    RealPlayer doesn't use it.

    BTW not using overlays is a performance hit, so you should use it only for playing videos on TV.
     
  14. Refwhett

    Refwhett TS Rookie Topic Starter Posts: 83

    Great, thanks.
    I disabled the overlay and it works fine on the TV.:grinthumb
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.