TechSpot

Nvidia geforce 5200 256mb agp problem plz help

By villakid
Aug 17, 2005
  1. My system details are as follows:
    Windows Xp Pro
    Service Pack 2
    Amd Athlon Processor 1.33ghz
    512mb of ram

    i bought my 5200 graphics card at christmas, i had problems straight away! after installin it correctly inthe agp slot i found it wuld not work to its full potential.
    i had orginally used the drivers that came with my card, but after tried to install the latest drivers.this made no difference, i was better off using my 32mb graphics card on the mother board!
    i then tried installing the beta version of drivers, i then got excited because it started working properly as it should, but then would randomly restart the pc, when the graphics card was fully used by a game etc. i could not even run black and white without restarting! which needs basic system requirements!
    i eventually took it out my machine & now having to use my crap graphics card. please can someone direct me to help, so that i can use my graphics card for my games.
    thanks!
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    What psu do you have? If your psu doesn`t give out enough power, then you will have problems with your new videocard.

    Look HERE at this handy psu wattage calculator.

    Bear in mind that if your psu is a generic no name brand, then it will stuggle to put out anywhere near it`s rated wattage. Even a good quality psu will only achieve around 70% efficiency.

    I`m not saying that this is the only reason you are having problems, but it`s not a bad place to start.

    Regards Howard :wave: :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...