TechSpot

Nvidia GeForce4 MX 4000 missing memory in dxdiag--no 3d support :(

By leem
Mar 23, 2006
  1. I got an Nvidea "Geforce MX 4000" for my work computer. It is a 2000 pro with an AMD 850 processor, and I use it to run Vision

    Vision lets me monitor other computers and give presentations controlling multiple computers at once. My onboard graphics card on my pc had about 32MB ram on it, this new one has 128 ram--which should make my Vision run better.

    However, when I installed my new video card it does not show or behave as if the 128 ram is utilized. When I run "dxdiag" it shows the card but it says "Total Approximate Memory n/a" and Direct Draw acceleration, Direct 3D acceleration, and AGP texture acceleration are not available.

    When I look at adapeter in display settings, it shows the card with 128 Total Memory.

    Am I not reading dxdiag right and my video card is functioning properly, or do I have a hardware problem? Or could it be some other software issue?

    I am trying to decide if I should exchange this card, upgrade the card, or get my money back.

    I have tried the driver on the CD it came with, I tried the driver on Geforce's homepage, and I tried a driver on driverguide.com. I keep getting the same result.

    GrrrARrgh! Does anyone have any advice on how to fix this or if I should return it? Thanks
     
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    What version of DX have you got ?
     
  3. leem

    leem TS Rookie Topic Starter Posts: 76

    9.0c. I can't understand how it can not have 3D abilities.
     
  4. leem

    leem TS Rookie Topic Starter Posts: 76

    I have still been working on this for some time now, and I think it is a directx problem. I ran 3DMark2001SE and it could not initialize because of DirectX issues and then the programed crashed.

    SO....hmm...anyone know how to troubleshoot directx? I reinstalled 9.0c, but nothing has changed.
     
  5. yzone_asginc

    yzone_asginc TS Rookie

    Similar Problem

    Similar problem

    When I run DX test, the Cube rotated about 20 times faster,
    DX 9.0c

    mostly fifa 07
    Every game I play crashes after 5-25 minutes with either repeating sounds or no sound.

    where as windows works fine

    Some time the button AGP texture acceleration is enabled some times it is not shown??

    If you get a solution please mail me to
    yzone_asginc@yahoo.co.in

    I dont have any fan on my AGP Card

    XFX Geforce4 MX 4000 128 mb 4x with motherboard (Gigabyte 7VM333m-RZ)
    Edit/Delete Message
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.