old hard drive problems

By nate39
Jul 13, 2005
  1. I wanted to use my old ata hard drive for extra storage, my new one is sata. At first it had windows on it but it worked ok anyway. I downloaded maxblast 4 (it is a maxtor) and had it format it and set it up as a storage drive. Once I did that my boot time went way up.

    When it gets to the blue screen it sits there for several seconds and then when it gets to the desktop it sits there. Total for cold boot well over a minute and warm boot is faster but still not right. If I disable the drive it boots normally.

    I don't know what to do but this must be avoidable somehow. thanks
  2. sundewzer

    sundewzer TS Rookie

    If you hook up just your old sata does it work fine? Have you updtaed your bios?
  3. nate39

    nate39 TS Rookie Topic Starter Posts: 31

    My sata is the new one and yes it works fine by itself and worked fine until I formatted the old ata drive. Bios is up to date.
  4. sundewzer

    sundewzer TS Rookie

    What OS are you running? Did you format the ata as NTFS of fat23? When your bios starts up does it stall when it is trying to recognize the IDE drive? Is your IDE set up at your Primary Slave or Secondary Master?
  5. Grok451

    Grok451 TS Booster Posts: 85

    Check your drive jumper settings to ensure it matches exactly how you've set up the drive(s): Master/Single, Master with Slave, etc. I've experienced the same slowdown and tracked it down to wrong jumper settings. The specific problem I had was that many drives can be jumpered as a Master and that setting works for a Single Master drive as well as a Master with a Slave drive on the same IDE port. However, other drives have two jumper settings, one to configure when your Master is the only drive on the IDE port and another setting to configure the Master drive when there is also a Slave drive on the same IDE port.
  6. nate39

    nate39 TS Rookie Topic Starter Posts: 31

    as far as I know my jumpers are set right; remember, there was no problem until I removed windows from the ata drive and set it up as a storage drive.

    Both the sata and ata drive are set up as master since both are on different cables. Isn't this the way to do it? My sata drive is the one with windows on it. To me, the computer shouldn't even be looking at the ata drive when it is booting should it.
  7. sundewzer

    sundewzer TS Rookie

    SATA don't have masters and slave, they are set up at 1, 2, 3, ect depending on how many connectors you mobo has. You should have your IDE setup as your primary master. Be sure to have you bios set to boot off the SATA. It will look at both when it is booting but it shouldn't try to boot off of it. I would double check the jumper just to make sure.
  8. nate39

    nate39 TS Rookie Topic Starter Posts: 31

    is there a way in bios to make sure it is set to boot off the sata. I have hard drive set up as first boot priority but if you have more than one, how is the computer supposed to know?
  9. sundewzer

    sundewzer TS Rookie

    Sorry I am not sure about Abit. I know is with Asus Bios you have to set your sata as your number 1 hdd because default to IDE, and you can only boot off your number one hdd. You would have to research on Abit or hope some one here knows.
  10. nate39

    nate39 TS Rookie Topic Starter Posts: 31

    well, I am not sure if I can with this board's bios but you give me some things to try. thanks. No one at abit forums seems to have a clue.
  11. nate39

    nate39 TS Rookie Topic Starter Posts: 31

    I think I have found the problem. I update the nforce 4 drivers but removed their ide driver and let window's load theirs and now it boot fine. I still think I need a new cable but that I can fix. what is wrong that nvidia can't make a good ide driver?
  12. <hriz

    <hriz TS Rookie

    Sup all !

    i have an old Ata drive wich has some files i wanna get out,i tried putting it in a external hardrive thinking i could just drag things out but my newer Comp wont read it when i turn teh external on.Am not sure if its set to master because the sticker that had the instructions was peeled off for some weird reason and i've forgoten wether its the same as the newer IDE or completely since the missing pins are in different positions
    If anyone could help me with this it would be very kind

  13. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    <hriz start a new post??????
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...