Old Java Console versions. Do I need to keep them?

By vomacka
Oct 26, 2010
Post New Reply
  1. I noticed that in my Firefox (3.6.11) add-ons, I have three JAVA Console versions.


    Do I need to keep the older versions? Should I remove them and just keep 6.0.22?


  2. mailpup

    mailpup TS Special Forces Posts: 6,964   +355

    It is possible that you could have applications that need an older version to run but, generally, you can remove older versions. I do.
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

  4. vomacka

    vomacka TS Enthusiast Topic Starter Posts: 64


    I am using XP. Your article was very helpful. Thanks. It got me thinking of removing the old versions.

    Actually, I think I will disable them first and see if there are any problems in FF. No problems, then I will remove them.


Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...