Old VAIO laptop, reformatted hard drive, now I get nothing but blank DOS screen...

By WadeCH83
Dec 22, 2007
Topic Status:
Not open for further replies.
  1. Ok here's the story.

    I have an old Vaio laptop, with a broken CD tray (ugh...).

    A while back the OS (winXPpro) wouldn't load due to some file missing. My fix: format / reload.

    Problem with that was no cd drive, so I bought a laptop hard drive adapter to connect to my PC, which I used to format the hard drive and put a fresh copy of XP PRO on.

    When the hard drive is connected to the PC, windows loads just fine.

    *here's the stupidCrazy part*

    I put the hard drive in the laptop, the first Sony screen shows, plays a little jingle, then it goes to a blank DOS screen with a cursor blinking in the top left-hand corner, and you can't do anything, not even ctrl alt del.

    When I tried to go to BIOS to check the boot sequence, there's some password required to get into it. I have no clue what it is, the laptop is second hand, and Sony support is quite less than helpful.

    I'm not too worried about the bios problem, it was booting fine before, should still be...

    Anyone know what the heck is going on? I've been searching the net for hours, no luck.

    Thanks in advance :)
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    As a rule, Windows installed on one computer does not work on another. Do you have a floppy drive?

    We have many threads about installing Windows without a CD-ROM drive. Kindly use the search feature.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.