TechSpot

opengl doesn't work with radeon 9000 pro

By redhat@nvcs
Mar 4, 2003
  1. i recently upgraded my video card to ati radeon 9000 pro... and after installing all of the latest drivers from the ati site, opengl doesn't work in counter-strike.

    i have tried reinstalling the drivers, but i really don't know what else to do.

    i'm running windows 98se

    if anyone can help me out, it would be greatly appreciated.
     
  2. redhat@nvcs

    redhat@nvcs TS Rookie Topic Starter

    btw.. when i try to use opengl in counter-strike.. it tells me that my video card doesn't support the opengl mode i selected. didn't realize my radeon was so obsolete :( lol.. thanks in advance
     
  3. cslord15

    cslord15 TS Rookie Posts: 43

    Make sure that the setting for "OpenGL Driver" in the "Modes" window of the Configuration isn't for 3DFX Mini, that can screw it up. Set it to "Default" to automatically detect your card.
     
  4. TS | Thomas

    TS | Thomas TS Rookie Posts: 1,319

    Or just use Direct3D instead if that works either
     
  5. redhat@nvcs

    redhat@nvcs TS Rookie Topic Starter

    well, i have it set on default mode for opengl and it doesn't work... i have uninstalled and reinstalled drivers.. is there anything else that could fix this problem? how about taking it out, enabling my onboard video and uninstalling the radeon drivers? would that work? thanks :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...