TechSpot

Outlook Express 6 keeps freezing

By Bartender802
Jan 15, 2004
  1. My outlook express 6 keeps freezing up when I try and get my mail I am running XP. I have tried to run a reapir or IE and OE 6 didn't seem to do the trick. Any ideas?
     
  2. Scol

    Scol TS Rookie Posts: 140

    Does it freeze entirely, or does it just take a painfully long time to load it? Have you ever tried waiting to see if it ever finishes?
     
  3. Bartender802

    Bartender802 TS Rookie Topic Starter Posts: 58

    Sometimes it will load other times it will just have the OE screen sitting on the background and will not do anything
     
  4. Scol

    Scol TS Rookie Posts: 140

    Does your Instant Messenger service automatically start when you run OE? When that was enabled in OE settings, I've had lag issues...
     
  5. ak_in_charge

    ak_in_charge TS Rookie Posts: 137

    You could try killing all the programs running in the background before you try it if you haven't already.

    Or if you have Norton Anitvirus you could try disabling it, that will sometimes cause lag issures.
     
  6. Bartender802

    Bartender802 TS Rookie Topic Starter Posts: 58

    Aim boot but never seemed to be an issue
     
  7. Bartender802

    Bartender802 TS Rookie Topic Starter Posts: 58

    will try that next time it happens
     
  8. Scol

    Scol TS Rookie Posts: 140

    Check OE's options. There may be an option where its automatically starting your default messenger client. Untick this option and untick AIM as your default program. This solved the problems I had with OE on my laptop.
     
  9. Bartender802

    Bartender802 TS Rookie Topic Starter Posts: 58

    so far they are all unchecked for each mail account I have setup
     
  10. Shiney

    Shiney TS Enthusiast Posts: 223

    Try backing up your post and mail settings.
    Uninstall outlook express
    Search for *.dbx files remove all except for your backup.
    Reinstall outlook express.
    Import your backups

    It worked for me :)
     
  11. Bartender802

    Bartender802 TS Rookie Topic Starter Posts: 58

    I just restored my system was having some problems with some things. plus was having trouble getting incredimail to work
     
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.