TechSpot

Outlook Express and/or Thunderbird Woes

By jet123
Mar 22, 2007
  1. My default e-mail client is Outlook Express. I am able to receive and send e-mails fine. The problem comes when I try to reply to an e-mail. When I try to reply it looks like the client is trying to send it but it just hangs and it eventually times out. This happens to most messages but not all and once it happens to a message I can never forward that message again. I've even tried switching to Mozilla Thunderbird, but the same thing happens. Any suggestions? Thanks in advance.
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    email recv but no ability to send/reply/forward

    if you can receive email, then the POP3 setup is correct.

    if you have problems with, send, reply, or forward, then
    the smtp setup has a problem.

    first and formost, the network to which you connect MUST be the same as
    the server that has your POP3 email service.

    Example;
    I subscribe to adelphia and my email is via pop.adelphia.net,
    and the send is via smtp.adelphia.net

    Now if I take my laptop to a hotspot (say T-Mobile), I can connect,
    browse and download email just fine. BUT NO WAY can I reply or send!!
    WHY? It's called an open-relay connection from T-Mobile to adelphia.net
    and that is disallowed to help fight spam.

    SO; are you directly connected to YOUR ISP, or someone elses?
    If it's yours, verify your email/password for the SMTP interface.
    If not, use a service with webmail instead :)
     
  3. jet123

    jet123 TS Rookie Topic Starter Posts: 17

    Very Puzzling

    Thanks for the reply. What's extremely puzzling is that I can send and even forward just fine, but it's the replying that's giving trouble.
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    ensure your ports are set correctly in either outlook or thunderbird. Check with your email provider.
     
  5. jet123

    jet123 TS Rookie Topic Starter Posts: 17

    Problem Solved

    Thanks to all who responded! The problem was with the software firewall, LookN'Stop. When I disabled it all was back to normal. I uninstalled it (really don't need it since I am behind NAT Router with SPI firewall) and all is running very smoothly. :) Thanks again, everyone!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...