TechSpot

Partial Lock-System dying

By vassil3427
Dec 31, 2003
  1. Hey guys,
    This is getting really annoying. This just started a few hours ago. While I'm doing anything, whether it be surfing the net, playing games. My mouse stops and the system makes a single beep, sometimes the mouse starts working again. Other times I have to unhoock the mouse and hook it back up. This is driving me nuts.

    Is it.
    A. Bad mouse?
    B. Bad motherboard or PS2 slot?
    C. Driver mess up?

    Its a PS2 mouse.....
     
  2. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,977   +15

    Sounds like a bad mouse to me. Did you try rebooting?

    When the mouse goes on lunch break your system beeps saying it lost it,etc (my guess anyways).

    I highly doubt its a messup in the drivers, most drivers dont just stop working all of a sudden. Not to mention.. its a mouse ;)
     
  3. CheezHead

    CheezHead TS Rookie Posts: 35

    are you unhooking the mouse when the PC is running?? if you are and the mouse works afterwerds,,its the ps2 connector on the mobo.
     
  4. SubKamran

    SubKamran TS Rookie Posts: 166

    Don't you have more than one computer? If so, use another mouse; if not, they only cost $10 ;)
     
  5. vassil3427

    vassil3427 TS Rookie Topic Starter Posts: 640

    Yes, lol, It was the mouse....
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...