TechSpot

Password for fileshares between Linux & Windows

By gus_last
Feb 26, 2005
Topic Status:
Not open for further replies.
  1. I configured samba.Both windows and linux not prompting for password or username.What option i have to give for prompting password.Please help me.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    You have to deny guest access to the shares.

    Care to explain why your question didn't fit into any of the forums like networking, Windows, applications or alternative OS?
     
  3. Phantasm66

    Phantasm66 TS Rookie Posts: 6,504   +6

    linux:

    mount -t smbfs //hostname/sharename$ /mnt/mountpoint -o username=username

    you are then prompted for password.

    Just use whatever you usually log in with.

    on windows

    start, run

    \\linuxmachinename\sambasharename

    username:

    linuxmachinename\accountname

    then password.

    you can specify hostname then \ then username (i.e linuxmachinename\accountname as above) to ensure that machine's useraccounts are used.

    Always turn off any zone alarm or anything when trying to test (except for external connections, of course.)
     
  4. gus_last

    gus_last TS Rookie Topic Starter

    THanks for the help
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.