pc crashing after graphics card install. 'blue screen'

By grimesy69
Dec 25, 2005
Topic Status:
Not open for further replies.
  1. hi all my pc is regulaly crashing after i recently installed my geforece 6200 8x agp, when i go to play some games it crash's and takes me to the 'blue screen of death' i think its because i havnt disabled the onboard graphics, in the bios settings but i dont know how to.. i have looked all over the bios and cant seem to find it anywhere?. here is the link for motherbaord user manual.http://www.foxconnchannel.com/pdf/760GXK8MB-WINFAST-eng-V1.0.pdf
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    Did you uninstall the video drivers for your onboard graphics BEFORE installing the video card?
  3. grimesy69

    grimesy69 Newcomer, in training Topic Starter Posts: 90

    no i dont think so... what shall i do to correct this?
  4. iss

    iss TechSpot Chancellor Posts: 2,896

    uninstall the onboard graphics drivers. and then uninstall your video card drivers and reinstall them.
  5. grimesy69

    grimesy69 Newcomer, in training Topic Starter Posts: 90

    when i try to uninstall onbaord graphics i get an error saying can't find 'WHkey'.
  6. kodrutz

    kodrutz TechSpot Enthusiast Posts: 145

    hmmm

    Try to clean up your registry first, then try to remove the old drivers. If cleaning up the registry does not help, it may be useful and needed to reinstall Windows.
  7. grimesy69

    grimesy69 Newcomer, in training Topic Starter Posts: 90

    i found out what it was guys, it was a faulty video card, bought brand new from ACMW.co.uk. i am now using my good old trusty geforce 5200. thanks for all your help.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.