PC slow to boot up, takes a few seconds before booting up

By chanHxc
Nov 15, 2013
Post New Reply
  1. chanHxc

    chanHxc Newcomer, in training Topic Starter

    I'm dual booting with windows 7 and ubuntu 12.04.
    I followed this http://www.linuxbsdos.com/2012/05/17/how-to-dual-boot-ubuntu-12-04-and-windows-7/2/.

    For a few months it has been running smoothly without problems. But a couple of days ago my computer
    is slow to load up.


    Note everything is working fine after bootup. But I'm really paranoid because it seems like the it takes a few seconds before it boots up when it used to load up instantly before probably for 5-7 seconds only.

    Here's what's happening.

    1. When switching the pc on. For about 30 seconds and more, nothing appears on monitor. It is completely black, nothing appears with the just monitor switch blinking and the 3 lights on the keyboards don't yet flash. But when I'm restarting, the boot process only loads about for about 10 seconds after which is not yet normal as compared to before.
    2. Only after that particular seconds, then my pc will load up.
  2. Benmar

    Benmar Newcomer, in training Posts: 31

    Try go to safe mode .. then go to run command and type msconfig disable all the startup their,,


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.