TechSpot

Periodic Drops In Speed With a Router

By DrugCzarOfPortu
Mar 23, 2005
  1. I am using a Belkin Wireless Router to get DSL internet from my downstairs computer (the computer i use is upstairs). I've never had any problems with it, but over the past week it has been acting funny. I'll be using the internet, playing an online game, when everything goes to a crawl. I'll check the icon in the task bar, and it says the speed had droppes all the way to 1.0 Mbps. Slowly, it will climb back to normal. Then a while later, drop again. The thing normally hovers between 52.0 Mbps and 48.0 Mbps.

    I don't know what the problem is, but I do know it's annoying the hell out of me. Any suggestions?
     
  2. Merc14

    Merc14 TS Rookie Posts: 171

    This is the curse of wireless. They all dip sometimes but down to 1.0 is pretty bad. First, change the channel. If it is a 54G channels 1, 6, and 11 don't overlap so go to one of those first (usually channel ,1 is default) so switch to channel 6 and see what happens (helped me with signal losses). Do you have a 2.4 GHZ wireless phone? They interfere big time with wireless routers because they transmit a stronger signal in the same frequency band. Adjust it's channel too, as far away from the routers as possible or better yet junk it and get a 5.0GHZ phone. Move the router around but upstairs to downstairs is tough regardless signal-wise. Try this before spending more money on goodies like boosters etc.
     
  3. DrugCzarOfPortu

    DrugCzarOfPortu TS Rookie Topic Starter Posts: 16

    It's rahter odd, though. It is happening very frequently, I've really never had this problem before. In addition, the signal strength is still between "Very Good" and "Excellent." I'll try switching channels though. That might work. It is presently set to channel 11.
     
  4. DrugCzarOfPortu

    DrugCzarOfPortu TS Rookie Topic Starter Posts: 16

    Changing to channel 6 worked, It is holding steady at 56.0 Mpbs. What exactly did I do by changing the channel? As far as I know, there aren't any other competing routers in the area.
     
  5. nickc

    nickc TechSpot Paladin Posts: 923   +11

    what about any wireless telephones. they work the same
     
  6. Merc14

    Merc14 TS Rookie Posts: 171

    Hey, I'm glad it worked! Make sure all your devices are on channel 6 too. Phones, microwaves, etc. etc. can interfere w/ wireless. Now make sure you're router is secure. Enable WEP or WPA, disable SSID broadcast assign MAC addresses and limit your DHCP's range of MACs etc.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...