TechSpot

Pictures wont show up in emails

By backchat123
Oct 22, 2008
  1. Emails sent by the same person some time ago and whom I marked as safe ...are showing up just as grey boxes....fortunately emails i now receive from this same person the pictures are coming through...hoping u can help.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    What?

    In your own statement it now works ok
    You can turn off or on these pictures from viewing, in the security options (tools->options) in your email program

    Just to avoid the reply.
    Your email program may have had an automatic update (setting defaults?)
    Or the "same person" may have not attached the pictures properly originally

    Who knows. It's now fixed anyway!
     
  3. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,374   +167

    Backchat123:
    An interesting post! Hoping you can tell us... You say it's now working.. So help with what???? :confused:
     
  4. backchat123

    backchat123 TS Rookie Topic Starter

    replying anyhow. Should have said I have unopened pics in folder...these are the ones I want to open...naturally I dont need help with the ones I am receiving now as your reply suggests.....checked security settings and pics have been attached.....so if you have any more suggestions.
    Thx for the advice. lookinAround....if thats what it was.


    Mod. Edit
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.