Playing WoW with my integrated graphics card causes serious problems.

By audiogasm
Jul 21, 2007
Topic Status:
Not open for further replies.
  1. I have been playing WoW for about 7 months now, and I started having problems just a few months ago. I have to play with the lowest settings available, though the system requirement check site stickied up top states that my computer is above the minimum requirements. (Check my profile for my computer specs, I hope i stuck them in there okay.) Just about every day, sometimes more than once per day, I will log onto wow and my monitor will show nothing but diagonal lines that have parts of the wow screen in each line (I wish i could take a screenshot, but unfortunately i cant), and the only way to resolve the problem is to physically hold down the power button on the front of my tower. I have tried task manager, Alt-F4, Ctrl-Alt-Delete and the Start menu button, and nothing shows on the screen but diagonal lines, which, if left alone, disappear as my screen goes black and the 'no signal detected' sign pops up. EDIT:||I also checked my monitor's refresh rate and it's at the lowest it can go without having problems.

    Can anyone tell me if this is a graphics card problem or if it's something more harmful, because I'm at a loss about what to do, and I cant shell out the cash without knowing exactly how to fix it.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.