TechSpot

Please help

By helpmepleasee
Sep 15, 2008
  1. Could someone please help me threw this I'm going insane. I've read articles and tried what people are saying but it's not working for me. If someone could do this step-by-step with me it would really help me ALOT.
    So,
    I accidently deleted SoundMax and I tried downloading it back but it said 'Driver not found' so I tried to go to the Asus site and download a driver (had no idea what to fill in- don't think I did it right) and it just isn't working for me.

    I found out I have a built-in AC '97 Codec RealTek -if that means anything relevent.

    Motherboard: Asus 94S533-X
    Motherboard Chipset: SiS 645DX + 962

    Could someone please help me my brother's flipping out. Please and thanks!:confused:
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Please press the GO button, to update all your drivers
    [​IMG]

    Some Service Pack (SP) will pop out a warning message in your default browser, under the address bar
    Click on the message "Install ActiveX Control" to continue the installation.

    I hope that helps you a lot, through getting your audio driver back :)
     
  3. helpmepleasee

    helpmepleasee TS Rookie Topic Starter

    I did that it didn't ask me to install Active X and only took 10 seconds but it says it was successful so I really don't know. I tried installing SoundMax again after restarting and it said the same thing gah
     
  4. helpmepleasee

    helpmepleasee TS Rookie Topic Starter

    Okay I read that I had to go to the support site sorry but now it says 21 files found. Which driver is it that I need to download?
     
  5. helpmepleasee

    helpmepleasee TS Rookie Topic Starter

    BIOS (3) [BIOS History]
    BIOS-Utilities (1)
    AUDIO (1)
    VGA (3)
    IDE (5)
    LAN (2)
    Utilities (2)
    Manual (4)

    those are the ones it says!
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    AUDIO means Sound

    Select Audio
     
  7. helpmepleasee

    helpmepleasee TS Rookie Topic Starter

    Heh yeah I did I just didn't know if I needed anything else :/ blonde moment sorry not to great with computers clearly.
    Thanks soo much !! :) Take care!
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    That's ok

    I noticed that their button has changed, and I had to quickly edit my first post to you, (and the new link)
    I preferred the old one though
     
  9. helpmepleasee

    helpmepleasee TS Rookie Topic Starter

    Ugh I spoke too soon.
    It's in my toolbar and everything and I still hear no sound.
     
  10. helpmepleasee

    helpmepleasee TS Rookie Topic Starter

    Nevermind fixed it ah sweet! Thanks again
     
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks for the update :grinthumb
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...