TechSpot

pls help with modem problem.

By xerto
Aug 24, 2007
  1. hi so this is how the story goes...

    i just reformated my computer and installed both audio and video drivers, then i installed my modem (which is westell 6100) and i dont know why i pressed the small reset button on the modem (i guess its my animal instinct) the internet light went off and i tried everything to get it back, anybody can help?
    (please make it in a simple language since im only a kid.) thanks.
     
  2. xerto

    xerto TS Rookie Topic Starter

    nobody?

    umm nobody?
     
  3. BlameCanada

    BlameCanada TS Rookie Posts: 356

    Maybe you have to go into the modem setup page and enter your

    ISP login and password info again ?

    Open a browser and type 192.168.1.1/ or possibly 192.168.1.5/ or something else.

    The default name is admin and password is....the password !
     
  4. xerto

    xerto TS Rookie Topic Starter

    yes

    i got it back yesterday. thx for the help anyway... i asked my cousin about it and its exactly the same. thx for the help.
     
  5. Rolfman

    Rolfman TS Enthusiast Posts: 125

    Also , call your ISP and Ask him for...

    The prefered and secondary DNS suffix.
    thy are 2 very similar strings of numbers.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.