TechSpot

Poor performance? 60fps on CS:S on a 6800GT?

By gamingguy27
Jul 30, 2006
  1. Hello,

    I have a:
    1 x Amd64 3400+
    1 x 1024MB PC3200
    1 x 512MB PC3200
    1 x Gainward 6800GT 256MB

    And for some reson, on highest settings @ 1280x1024 I only get 60FPS on Doom3 and CS:S.

    Overclocking yeilds no improvment either, 3dmark 2001 scores:
    350/900 = 19800
    360/1000 = 19723
    370/1000 = 19743

    And for some reason my 6800GT's memory defualts to 900mhz, but this is easily overclocked to the normal 1000mhz.

    Any help would be appriciated! I have no idea why my pc is slow...

    Alex
     
  2. Cypher2006

    Cypher2006 TS Rookie Posts: 111

    Lower your resolution...you cant push the res and expect frames to fall at your feet....try 1024 x 768 thats default resolution...if you want higher fps get another 1024mb of ram or 512mb
     
  3. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    If it's stuck on 60 FPS, V-sync is probably turned on. But since most TFTs can't display more then 60 images per second (75 for some) at most, there's no use to go higher.

    *edited* :p
     
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    I presume can not display more than 60/75 ?

    If you ask me, I'd keep vsync enabled and improve the image quality instead of trying to increase the frame rate if there's GPU power in reserve. For example, enable antialiasing and anisotropic filtering.
     
  5. BrownPaper

    BrownPaper TS Rookie Posts: 467

    You probably have V-sync enabled like Didou said. Just to check, turn off vsync in the nVidia control panel and run 3dmark again. Your scores would go a bit higher.

    If you have LCD monitor, you are most likely stuck at 60 Hz so 60 fps with vsync on. If you have CRT monitor, use the highest refresh rate that is safe for your monitor. That will give you higher fps with vsync enabled.

    Like Mictlantecuhtli said, personally, I would leave vsync enabled and turn up other visual goodies (AA and AF). Vysnc disabled bothers me on my LCD.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.