TechSpot

pop ups slowness

By yagaga
Feb 24, 2007
  1. Hello my laptop has got a severe pop up problem. I have run scans from mcafee, adaware and spybot, both in safe mode and not, and they are still there. It is slowing down the machine and annoyingus all. I am complete novice so if poss can the advice given if any be ***** proof. Best regards and thanks in advance.
     

    Attached Files:

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I have deleted your other thread for this problem. Please don`t start any more threads for this.

    Your computer has a lop infection and it`s this that`s causing your popup problem.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.

    Regards Howard :)

    This thread is for the use of yagaga only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. yagaga

    yagaga TS Rookie Topic Starter

    the avg log and hijack logs

    many thanks
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.


    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    Funk data.exe
    surfaxis.exe

    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = \blank.htm

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    O4 - HKLM\..\Run: [partrdrballpop] C:\Documents and Settings\All Users\Application Data\thiscornpartrdr\Funk data.exe

    O4 - HKCU\..\Run: [nurb link] C:\DOCUME~1\ian\APPLIC~1\PLATFO~1\surfaxis.exe

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\DOCUME~1\ian\APPLIC~1\PLATFO~1<Delete the entire folder.
    C:\Documents and Settings\All Users\Application Data\thiscornpartrdr<Delete the entire folder.

    Reboot into normal mode and rehide your protected OS files.

    Post a fresh HJT log and let me know is you`re still having problems.

    Regards Howard :)

    This thread is for the use of yagaga only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. yagaga

    yagaga TS Rookie Topic Starter

    fingers crossed. Things seem to be okay. Mnay thanks, Howard
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is now clean.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of yagaga only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...