TechSpot

Possible bug in the 'Now Online' system

By Marnomancer
Apr 4, 2012
Post New Reply
  1. Hello guys,
    I think we have a problem here. In a thread, we get a green indicator-like thing next to our names which says 'xxxx is now online', right?
    For those offline, it isn't a problem, but those who are online are getting a 'Forward' button instead of the green button.
    I'm not sure how to explain this, but see for yourself:
     

    Attached Files:

  2. mailpup

    mailpup TS Special Forces Posts: 8,485   +233

    FWIW, I haven't seen that myself yet. I often look at that item but it hasn't been happening to me yet. Although I view various forums a lot, it's possible I could have overlooked it.
     
  3. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,594   +352

    I don't get that, perhaps a browser cache issue? Can you please double check with another browser? Thanks!
     
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,657   +323

    I don't see a Forward button at all, I've never seen it.

    Also, way to pick out a short post by me, probing for more details, than the pretty helpful post I had in the very next reply :D
     
  5. Marnomancer

    Marnomancer TS Booster Topic Starter Posts: 808   +51

    Aye, that was bad on my part. I ran CCleaner, and the issue had persisted. I quit FF, re-installed it, and it was fine. The 64-bit version is indeed buggy. I've sometimes spent hours on TS with the 32-bit, and nothing as such had ever happened. Maybe Julio is right. Could've been a cache issue.
    The same thing was happening with Waterfox, in the beginning though. Woe to me, I'm shifting to IE9 again :(

    I didn't get that :confused:

    It can be embarrassing to have bothered for a silly reason though. Hehe. :blush:
     
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,657   +323

    I wasn't really serious, but at the time you took that screenshot, I also had a much more informative post in that same thread just below it. You captured a rare 3 word post of mine.
     
  7. Marnomancer

    Marnomancer TS Booster Topic Starter Posts: 808   +51

    Hehe we'll make it a memory then.
    "Shortest post ever by SNGX1275" :haha:
    I actually made my longest post ever yesterday.

    Which reminds me, have you checked the Opinion Poll I started (thanks to Leeky) in the 'Overclocking, Cooling and Modding' forum?
    I need as many votes as possible. I can't just make a guide that's applicable only to me. Some pro advice would be appreciated.
     
  8. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,657   +323

    Yes. I was one of the 2 votes that were accepted before Julio fixed it.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.