TechSpot

Power supply fans won't turn on!!!

By N8theGr8
Aug 2, 2005
  1. i just finished building my computer, and it loads into the BIOS fine, and all fans are working EXCEPT the power supply fans! this is driving me mad because ive checked all my connections and i cant find anything wrong. the chassis power plug is plugged into a 4-pin, the cpu fan is plugged into the cpu fan plug on the motherboard, and the 3-pin power supply fan pin is plugged into the pwr fan on the motherboard. (the manual for the case says to plug it into any fan plug on the case). where am i going wrong!?

    case: antec 350W cant remember model number
    motherboard: asus a8v deluxe
     
  2. N8theGr8

    N8theGr8 TS Rookie Topic Starter Posts: 33

    *CORRECTION*


    only the back fan of the antec power supply is not running. the inside fan is running. is this supposed to happen? it makes me nervous seeing the exhaust fan of the PSU just sitting there frozen. does it only turn on when it needs to...? :suspiciou
     
  3. kimbo.ati

    kimbo.ati TS Rookie Posts: 224

    Ummm just by a guess im think you got a faulty one :p
    if you got the receipts that it back :D
     
  4. N8theGr8

    N8theGr8 TS Rookie Topic Starter Posts: 33

    thats a giant pain :( its an antec and came with the case, and im sure as heck not returning the entire case (just built computer). are you sure theres nothing i could be missing?
     
  5. kimbo.ati

    kimbo.ati TS Rookie Posts: 224

    If you read the manual and see if it says anything in there about the rear psu fan not operating and secondly ring the compter store about this issue stating that: its a newly built computer and then the problem you are facing.

    Hope this helps,
     
  6. mailpup

    mailpup TS Special Forces Posts: 8,482   +233

    Chances are you only have to exchange the power supply, not the whole case. But, of course, you'll have to check to be sure.
     
  7. Herk

    Herk TS Rookie

    Sorry I'm so late to the party, but I was looking for a solution to the same "problem."

    I think that it's a feature, not a glitch. The back fan doesn't come on until needed. Here's a link to a review:

    i-tech
     
  8. N8theGr8

    N8theGr8 TS Rookie Topic Starter Posts: 33

    thanks a lot man, here's a new question about the same psu:

    when i turn the computer off, theres a sortof churning sound inside the power supply (if i put my head right near it). eventually...after maybe an hour or two of being turning off, a beeping sound starts up and never stops until i turn the computer back on again. the only way i can make it go away is by turning the switch on the power supply off. im 99% sure the sound is coming from the power supply and not the motherboard. whats going on?!
     
  9. kimbo.ati

    kimbo.ati TS Rookie Posts: 224

    ok, im not sure what is happening sound really wierd but the manual will tell you if it is meant to do that and if you are still stuck ring a computer shop and query them about it.

    i have never heard of such problems before so i cant help you :blush:
     
  10. Herk

    Herk TS Rookie

    OK, that's a new one, and it doesn't sound good. Remember, it's dangerous to open a power supply. I've never heard a churning sound or beeping sound when the computer's turned off. I don't suppose you have any other power supplies lying around?

    The computer I just built with the A8V and the Antec case/power supply did not make any noise or beeping when shut down. It had a 3000+ processor and ran very cool. (About 86 F on the processor temp.)
     
  11. MetalX

    MetalX TechSpot Chancellor Posts: 1,909

    I know exactly the beeping noise he means. It happened to my friend after his PSU got damaged in a storm. It is more of a constant high pitched whine that is sorta quiet but all the more annoying for it. We couldn't figure out how to fix it and I think it happens when the PSU is damaged. I am POSITIVE that the noise comes from the PSU though. I'd say just go buy a whole new PSU.
     
     
  12. N8theGr8

    N8theGr8 TS Rookie Topic Starter Posts: 33

    hey guys, haha how the heck did this thread get found? anyways, yeah the PS still gives an annoying beep, usually whenever the computer is turned off. (so I turn off the power supply everytime to make it stop) i usually just leave the computer running nonstop anyways, its kinda unnerving though. i guess at some point when i have money i'll buy a new psu (not a very exciting replacement).

    in addition, randomly the computer decides it doesn't want to start up and instead gives the old "system failed cpu test" soundbyte. VERY aggrivating. flashed to the new bios and everything, no luck. oh well, it usually turns on after 5 or 6 tries.

    aside from these 2 hiccups, the computer is going great, running cool (idle 27C in the summer, load 37.)
     
  13. kimbo.ati

    kimbo.ati TS Rookie Posts: 224

    i wondered that myself haha

    i avoided my booting problems by buying a new computer :)

    o well good luck
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.