TechSpot

Private Message pop ups

By SNGX1275
Mar 10, 2002
Post New Reply
  1. Now before people go saying "you can turn that off" hear me out.
    Just recently when I get a private message it pops up like normal, I read it then reply or close. Then I continue browsing the forums, if I hit back or click on the 3D Spotlight OpenBoards link that private message pops up again, the only way I can get it to quit is to delete the message, but I usually keep them around for a bit, or I have to hit mark all forums read, I don't want that cause I haven't read them all.
    Last week I'd get a private message and read it then I could go back to the boards page and I wouldn't get the popup again. Was something changed? Or did I just get lucky to not have this happen to me.
    I guess I'll actually turn the popup off if this is a permanate thing, but I did like getting a popup when I actually recieved one. Getting a popup after I've read it though is kind of annoying.
     
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,925   +548

    Has never happened to me before but sounds like a 'cookies' problem, anyone experienced this too?
     
  3. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Never happened to me....

    What browser(s) are you using?
     
  4. Arris

    Arris TS Evangelist Posts: 4,543   +231

    I haven't experienced this problem as of yet.
    One pop up per message and one only...
    I always opt to open them in a new window and then close the window afterwards...
     
  5. uncleel

    uncleel TS Rookie Posts: 980

    check you PM's @ the beginning of each session,

    IMPORTANT: that you either check you PM's @ the beginning of each session, or enable pop-up PM window. Mods or other members may be trying to PM you!
     
  6. SNGX1275

    SNGX1275 TS Forces Special Topic Starter Posts: 10,682   +393

    Re: Re: Private Message pop ups

    IE 6 in XP

    It happened for 2 days and now all the sudden it has stopped happening, so I guess its not a problem anymore.
     
  7. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    I could write some comments about IE6 but decided not to..
    Anyway, sometimes I forget to allow JavaScript to open new windows. I disable it so that those popups won't appear (in various sites).
    Mozilla 0.9.7
     
  8. young&wild

    young&wild TechSpot Chancellor Posts: 993

    That's funny. Lucky it did not happen to me.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...