TechSpot

Problem with CS working on Vista OS

By odrog
Jul 19, 2008
  1. I'm having trouble connecting to cs 1.6 servers it loads to about 3 bars then the game stops responding on css the servers will load but on the odd occasion it will do the same thing and stop responding this never use to happen on XP does anyone know how to fix it?
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    Have you tried to change the compatibility mode yet?
     
  3. odrog

    odrog TS Rookie Topic Starter

    im a bit of a noob when it comes to stuff like that mind telling me how ?
     
  4. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    Right click on the game icon, click on Properties and click on the Compatibility tab. I'm sure you can figure the rest.
     
  5. odrog

    odrog TS Rookie Topic Starter

    changing the compatibility didnt seem to work umm.. since ive had vista running from the amount of times ive tried to actually play cs 1.6 ive only ever connected to a server once and that was by joining a game through my friends list and ive never been able to connect again...
     
  6. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    If you haven't already, try installing the latest driver for your graphics card. Be sure to uninstall the old driver first.
     
  7. Pos_Dell

    Pos_Dell TS Rookie

    are u talking about counter strike?
     
  8. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    The OP is talking about Counter Strike, yes, but CS 1.6 not CS: Source.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...