Problem with internet radio on wireless vista comp

By Aluvatan
Aug 27, 2007
  1. Most of the time when i am listening to internet radio the broadcast will stop and then resume, it will do this consistently regardless of what the computer is doing. The computer is on a wireless connection and other computers on the same network, which are hard wired, do not have the same problem. Additionally, the computer is running vista and i do know that that may be a problem. The internet connection is cable and maintains a consistent 700 kbs download, so internet speed is not an issue. Can anyone offer some solutions so that i may end this issue.
  2. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    Have you tried a different internet radio station?
    Are you using Shoutcast? Or someone else?
    Have you use this internet radio station prior?
    When last you rebooted that system or clear out the cache for IE 7.?

    I do that same but stream audio to media network device.. But the PC is the main one connected to internet. There are times you loose the connection. Could be the internet radio station itself or glitch somewhere on your end.
  3. 1ajs

    1ajs TS Rookie

    hi i am having the same issue with vista home premium
    both with shoutcast streams and meadia player 11 so much soo i am read to go insane here.... on my wired linux box i don't have this issue...

    i have tried increasing my buffer and it does not help
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...