TechSpot

Problem with playback on Windows Media Player 10

By B0rb0rigmus
May 20, 2005
  1. I was copying some CD's for a friend being shipped off to Qatar when after the 4th disc, the playback turned really choppy I can't even get 5 seconds into a song. Now even when I rip the music onto my HD (without actually playing the disc), I get the same choppiness when I play it back off the HD. The 1st 4 discs I ripped will write and playback just fine. When I tried to play them again (thinking maybe it's just the discs skipping or something) those were just as choppy. I tried both my normal CD drive and my CD-RW/DVD drive and both give me the same results.

    I'm not sure if this is a WMP 10 problem since I just built my pc and never had v9 on it.

    Anyone else have this problem? I'd appreciate anything anyone can suggest.

    Thanks.
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I can't say I've seen this problem before. But I might suggest using something other that WMP to rip the music. There are tons of free programs out there, I use Musicmatch Jukebox. If you are still getting problems with a different application, then it could be your drives themselves. You might check to make sure DMA is enabled as well.
     
  3. j4m32

    j4m32 TS Rookie Posts: 49

    Be A Man!! Get Winamp!!!

    The title sum it up..... :haha:
    Winamp.com
    Win media player is ok but the search thing is the only thing i like but you get the same with winamp mabe not the range but loads are added to it each day... you might have to buy pro to gat this i really dunno...

    thats just my opinion no dis to MS they rule!!!....
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...