1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem with screen Hardware/Software?

By TheGameLord · 7 replies
Apr 10, 2017
Post New Reply
  1. I have been using this Sony Vaio for a long time and there is nothing wrong with. But when day I was playing a game then the screen just went weird. Look at the file (This is what happened)
     

    Attached Files:

  2. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 2,464   +458

    Unclear what your issue is...
     
  3. TheGameLord

    TheGameLord TS Rookie Topic Starter

    Sry that image was unclear
     

    Attached Files:

  4. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 2,464   +458

    Still pretty much unclear, so I will guess...

    Confirm that you have this 'orchid' on screen where no file of an orchid is loaded as your preference in 'Personalize'. It appears on every screen? Is the same or does it change and to what? Is fan working? Is there good flow through ventilation? Last internal cleanout was when?

    First, try safe mode to see if issue remains - if it goes away, use DDU to remove all traces of old video driver and download and install new.

    If it does not go away, then it is likely you have a hardware failure in the video sub-system. Check Device Manager for errors.

    Please answer all questions and describe what you learn from each step in some detail. You are the 'eyes, ears and hands'.
     
  5. TheGameLord

    TheGameLord TS Rookie Topic Starter

    I have attached a full view of the screen[​IMG]



    and this

    [​IMG]

    This computer is a All-in one computer so I dont know how I will know if it appears on other screens.
    everything is working fine I think so it normal.
    I have cleaned this computer after is seen the screen like this internal clean.
     
  6. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 2,464   +458

    Position mouse pointer in the center of an orchid and do a right click, select personalize and change background to a plain flat color. If color mix still appears, try safe mode to see if issue remains - if it goes away, use DDU to remove all traces of old video driver and download and install new.

    If it does not go away, then it is likely you have a hardware failure in the video sub-system. Check Device Manager for errors.
     
    TheGameLord likes this.
  7. TheGameLord

    TheGameLord TS Rookie Topic Starter

    Thanks for your help but it seems if there is a problem with the hardware but I am not sure can u confirm that?

    So this is what it looks like in safe mode
    [​IMG][/IMG] [​IMG]
    and this
    [​IMG]

    This is what it looks like when it loading
    [​IMG]

    This is what it looks like when made it plain color
    [​IMG]

    But this is what I found

    [​IMG]

    So now I think you will have an idea of the problem so if you think it a hardware problem can you tell me which part it is on so I will try and fix it if I can or do I have to go and give to a shop. Tell me what you think of the problem as well thx for your help.
     
  8. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 2,464   +458

    Make a screen shot using printscreen and save it using Paint - examine using Paint on another machine - if issue is gone then problem is connector or the display.

    Connect to external display to see if it goes away (if it does, problem is less likely to be GPU and more likely to be connection or the display)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...