TechSpot

Problem with search window in XP

By CkY SkOOpS
Sep 1, 2004
Topic Status:
Not open for further replies.
  1. My search window for windows xp doesnt have the bubble where you can search on your computer, it looks like this. Ive restarted the computer numerous times and ive ran ad-aware, but none of those things work.

    Whats going on?

    It looks like this:

    Attached Files:

  2. CkY SkOOpS

    CkY SkOOpS TS Rookie Topic Starter

    So I'm assuming that people are not too sure. It's just really hard for me to find some programs because I don't know the exact location.

    If people have any type of feedback for me, it would be greatly appreciated.
  3. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Have you tried a System Restore to a time before this happened?

    Otherwise try this:

    "Method 3: Reinstall the Search Companion Files
    To resolve this problem without obtaining the hotfix or installing Windows XP SP1, follow these steps:
    Log on to the computer by using an account with administrator permissions.
    Click Start, click Run, type %systemroot%\inf, and then click OK.
    Locate the Srchasst.inf file.
    Right-click the Srchasst.inf file, and then click Install. This reinstalls the files that Search Companion uses.
    NOTE: You may need your Windows XP CD-ROM to finish installing Search Companion. This issue may occur again if you have Search Companion open when you connect to your ISP.

    The problem may continue to occur after you disconnect from the Internet because the files that have been corrupted are cached. You can view the appropriate files (open them with Notepad, not Microsoft Internet Explorer) to determine the source of the corruption. The files that are involved are:
    Balloon.xsl
    Bar.xsl
    Lclsrch.xml
    WORKAROUND
    To prevent this problem from occurring, make sure the Search Companion is closed before you connect to your ISP."

    .....or go directy HERE !

    Hope it helps.
  4. CkY SkOOpS

    CkY SkOOpS TS Rookie Topic Starter

    Ok, I'm attempting method 3, and I am up to here, Im not too sure of what I should do next.

    Thanks for your help.

    Attached Files:

  5. Masque

    Masque TechSpot Chancellor Posts: 1,212

    I can't quite make out your screenshot but have you got your O/S cd in the drive with the ability to point to it for the files it needs? Going to bed now....hope you can get it going.
  6. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,916   +9

    Type D:\i386 there (or whichever your CD-drive letter is).
  7. CkY SkOOpS

    CkY SkOOpS TS Rookie Topic Starter

    I put this in D:\i386 for the fil that it needed, and it found the file msgre3n.dll, it installed everything. I went back to see my search window and it still looks exactly the same. Any feedback?
  8. CkY SkOOpS

    CkY SkOOpS TS Rookie Topic Starter

    Tried it again, and it worked. Thanks for the help you guys.
  9. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Glad to see we could help. You're very welcome! :)
  10. Harry

    Harry TS Rookie

    Hi guys!!!

    I am digging up this thread to ask a follow-up question.
    In a win XP pc, i have the same problem with skyscoops, with the search companion.
    I followed the solution that microsoft suggests 2-3 times, but the problem re-occurs after a while.

    I must inform you that the pc is connected to a network, that connects to the internet via proxy, and i have disabled all services that exchanges information to the internet in the background (a.k.a. win updates, etc), but the problem persists.
    Any ideas would be much appreciated.

    Thanks and have a nice day!!! :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.