TechSpot

Problem With Sound Device!!!!!

By naked-dispute
Oct 31, 2005
Topic Status:
Not open for further replies.
  1. :( I have a seriously problem with my sound device i have know idea what it is but its telling me i dont have one. The sound was working perfectly fine and then it just stopped! It was telling me to close down other music things that i had open but i didnt have any open... None of the pop up made sense to me so i came on here for some help the error message said -"Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly." if any one knows what this means please tell me and help me out send me an email naked-dispute@hotmail.com PLEASE SOME ONE HELP ME IT WOULD BE VERY MUCH APRECIATED :(
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Take a look in your device manager, and see is there are any yellow exclamation or question marks next to your sound devices.

    Try reinstalling your soundcard drivers.

    If you have onboard sound, then you can get the drivers from your mobo manufacturers website.

    If you have a separate soundcard, then you can get the drivers from your soundcard manufacturers website.

    If you don`t know what soundcard you have, click on the first link in my signature, and you will find a link to the free Everest programme. It will give you lots of info about your system, including what soundcard you have.

    Regards Howard :) :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.