Problems with IE security in XP Pro

By DJSmuckers
Dec 27, 2002
Topic Status:
Not open for further replies.
  1. I just got a new Dell laptop. The laptop came with XP Home edition, so I formatted it and installed XP Pro. Well, I have done this MANY times before on my desktop system without any problems. The problem I am having is that IE is having some weird issues. For example, once the installation was complete, I went to windowsupdate and tried to get updates and it told me there were none. I know for a fact that's not true. I don't even have SP1 for XP. Then I went to fileshack to get a file and they wouldn't let me because they said my browser was not setup to accept cookies. I went into tools -> Internet options -> security and set EVERYTHING to low. I even added a manual allowance for that particular website's cookies, and it still won't work. I have no idea what to do. Is reformatting and getting rid of whatever bug this is my only option? Thanks, Lloyd
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    Well if you just formatted and reinstalled everything, then you probably aren't going to lose much information, so I say it is worth a shot.

    But did you get any errors during install? That is strange that IE just plain won't work after a clean install.

    Also I am assuming you purchased this copy of XP? :p
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.