Problems with Intel 945GNT motherboard

By alerid18
May 3, 2006
  1. Hi All,

    I have bought two Intel 945GNT motherboard and currently facing problems is using a Creative 5.1 speaker. When the speaker cables are connected to my pc I am not getting output from all the speakers, there is output only from two speakers at a time... I have downloaded the latest audio drivers from intel website and installed it but still no go.
    I have confirmed that all the cables are connected fine. I put a creative 5.1 pci card and connected the speakers to it and then I get output from all the speakers but not when connected to the onboard audio.This problem is on both the motherboards.

    The best thing is the intel website mentions that this motherboard supports 5.1 speakers...

    Any help?
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    Most likely that MoBo is 5.1 out to 5.1 receiver then speakers.
    The sound blaster is a 5.1 card out to speakers.
  3. alerid18

    alerid18 TS Rookie Topic Starter

    issue resolved to a extent

    I have connected the cables from the motherboard to the amplifier (base speaker) and the good news is that I am now getting output from 4 speakers... Just no output from onespeaker..I did speak to the Intel tech support and they are also not able to detect the problem...
  4. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Much like any stereo, it could be a bad channel.
    A seperate sound should fix it for, they are quite cheap and take a big load off the cpu.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...