TechSpot

PSU Making a Whining Noise!

By mokaboy
Jun 11, 2007
  1. Antec Smartpower 2.0 450w

    Mines making an annoying squealing noise and has been since i got it new. Everest is reading voltages -

    CPU CORE = 1.55v (Athlon 64 754 Newcastle 3400+)
    AUX = 1.42v (wat is this by the way? it reads temperature from 66 - 150 oC in seconds)
    + 3.3v = 3.26v
    + 5v = 5.00v
    + 12v = 10.88v (sometimes 10.94v)
    + 5 Standby = 5.03v
    VBAT = 2.94v

    Its slowly driving me insane, its so high frequency mi mum and dad cnt hear it at all! but i can!!!!!!!!

    I only recently got this new on eBay which was advertised new from a trusted seller.

    Im really hoping someone here can offer me a solution or things to try other than ur psu is on its way out go buy a new one.... im skint.

    Thanks in advance!
     
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    It is possible the psu 12v fan bearing is damaged and squealing which would also drag the 12v bus down.

    Turn it OFF before you damage the mobo.
     
  3. mokaboy

    mokaboy TS Rookie Topic Starter Posts: 136

    Turn the fan or the computer off? Its been running like this for a gd 3 weeks now :O ?
     
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Well then, do as you will. It's your comp.


    :)
     
  5. mokaboy

    mokaboy TS Rookie Topic Starter Posts: 136

    Why is the psu doing this though? Anything i can do? ill turn it off tonight when im finished with it :)

    Is it 'broke'?
     
  6. daniel161

    daniel161 TS Rookie Posts: 80

    Is is an ATX connector?


    In the below picture...

    [​IMG]



    What type of connections does it have? A 24 pin connection? A 20 & 4 pin? Or is it a 20 pin with the flat 6 pin AUX?


    In my computer testing, I have an ATX 20 pin with the AUX 6 pin, if the 6 pin is not connected, I do hear a whine like you described, like a camera flash charging?
     
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    replace your PSU now!
     
  8. Ph30nIX

    Ph30nIX TS Rookie Posts: 243

    @daniel, I have psu with the 6pin connectors and makes no difference if the 6pin is plugged in considering these no slot on my mobo.

    @mokaboy: fan is probably dead, yea **** happens. buy a new psu, or if your capable, put in a new 12v fan (make sure its a good one), if that doesnt fix it definitely something else wrong with psu.
     
  9. Phantombadger

    Phantombadger TS Rookie Posts: 20

    If its Whinning give it some Cheese :D LOL! j/k depending on how old your pc is I'd recommend Cleaning it to save the fans. good tip for any age of PC. the whine is most likely a blown bearing for the psu fan. I'd say get a new PSU. Sparkle 400W PSU is like $60. and a Star 250 is like $10. Cheap Cheap.
     
  10. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    I'm not sure why this was being discussed, I second Tedster.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...