Quick Fix: CTRL + Enter not working in Google Chrome

By Julio Franco
Jun 29, 2013
Post New Reply
  1. From our article Computer Tips & Tricks Everyone Should Know:
    I recently started using Chrome over Firefox but I noticed this shortcut was no longer working. And well, after 5+ years of using it I wasn't ready to let go.

    However, there's an easy fix nonetheless. Go to Chrome's settings and search for "omni".
    Then disable the instant search feature.
    Once disabled CTRL + Enter will work as usual.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.