Radeon 9800 tv-out doesn't work.

By LeeDee
Jan 20, 2006
Topic Status:
Not open for further replies.
  1. Hi all,

    I have a little problem with my Radeon 9800 videocard. There should be a tv-out on this card, but i can't get it to work. I Noticed the video-out doesn't have 4 pinns like a normal s-video cable but 8 in stead. I read something about required software to make it all work.

    Please help me!

    LeeDee
  2. Sharkfood

    Sharkfood TechSpot Guru Posts: 1,198

    Hit www.ati.com

    Click on the "Customer Care" button at the top, and Drivers and Software.

    If your PC has .NET 1.1 (and 1.1 HotFix) or 2.0 installed, get the latest drivers (V6.1). If you do not have .NET 1.1/2.0, then go to "Previous Drivers" and get the 5.11 with Control Panel.

    Either of these two sets should add settings to control the SVideo port on your 9800 Pro. If it's a VIVO rather than a simple TV-Out jack, you may need a special dongle to plug into vs. a normal SVideo cable. The dongle is basically a 2-to-1 splitter.. One end connects to the card, and the other end has 2-svideo jacks (one for video input, one for TV-Out).
  3. LeeDee

    LeeDee Newcomer, in training Topic Starter

    Thanks, It finally works now! I still had to mess around with the videocard settings, putting it on external monitor and stuff. It works well now! Thanks for your feedback!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.