TechSpot

Random BSoD - RAM Upgrade

By kyo7598
Nov 23, 2009
  1. Hi all, just been wondering for awhile about this BSoD I catch randomly after installing two 1Gb PC2-5300 667 RAM. Previous RAM being 512Mb PC2-4200 533.
    The BSoD just happens suddenly at random times whilst browsing around my computer with the 1Gb RAMs installed, the errors seem to be memory related I guess (BSoD showing stuff like IRC Not Equal or Less, Non Paged File or something and so on).

    Having the 512Mb RAMs in the machine has no problems at all (except programs freezing and crashing up >_>, PF usage hitting near to top as displayed on Task Manager).

    The 512Mb RAM CL being at 4-4-4-12, whilst this 1Gb RAM hitting the 5-5-5-15 me thinks (even though I read and told that its 4-4-4-12, my BIOS has no option at all to set the DRAM speed or whatever RAM setting...Acer Aspire T650 ~_~....guess some settings are hidden away...eehh...I assume it just picked whatever setting it can do and that its on "Auto").

    Currently using the 1Gb RAMs (no BSoD as of yet), until I think the PF hits over the 1Gb mark or so.

    Any suggestions, explanations or directions to where I go from here?
    Currently thinking whether purchase a DR2-553 1Gb x2 instead, or sticking a lower one in the DIMM0 bank then the 1Gb one in the DIMM1 bank and see if picks the lower setting and apply to both? Gah....no idea where I'm heading with this. ~confused for nows over this~

    -----
    Oh and my computer specs for more detail:

    Acer Aspire T650 System with a few things changed.
    Current specs:
    Windows XP MCE SP3
    DualCore Intel Pentium D 2800Mhz
    NVIDIA GeForce 9500GT 512Mb
    Acer Motherboard with AMI BIOS
    Corsair 550w PSU
    Acer 512Mb RAM PC2-4300 533 x2 (switched it back from the RAM I had which was GEIL 1Gb PC2-5300 667 x2 as of BSoD occurance again)
    Western Digital 240Gb SATA - Master
    Maxtor 160Gb IDE - Slave

    ----------------------------
    Motherboard BIOS in more detail:
    BIOS Type: American Megatrends
    BIOS ID: 63-0100-000001-00101111-060206-RS400
    BIOS Vendor: American Megatrends Inc.
    Manufacturer: ACER
    Product: Aspire T650
    Base Manufacturer: ACER

    Ehh.....possibly I need to update it? Having difficulties locating the BIOS update for this...maybe updating will solve the current issue I have? x_x

    -------------------------------
    Hmmm...now I wonder am I posting in the right thread even since its a mixture of "Processors, Chipsets and Motherboards" section and "BSoD" here with the errors.
    Checked my motherboard and its said to be compatible with 667, 533 and one other lower one...still wondering why it BSoDs from using a 667 RAM...ehh...max capacity of 2Gb it can hold.
     
  2. kyo7598

    kyo7598 TS Rookie Topic Starter

    BUMP - just so that I am still around and still wondering about this x_x...and having this to-date.
     
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    What does Acer say in regard to your newer RAM and the motherboard installed? Is it recommended?
     
  4. kyo7598

    kyo7598 TS Rookie Topic Starter

    Hmmm....havent checked wth them and just wonder how I forgot completely about this option.
    Probably since my warranty is over, I've forgot it completely.
    Well I know the desktops they have are upgradable, whilst their laptops aren't (except one series they have which can do or so I heard).
    Just need to try and get to the back of the desktop to get its serial number and then post it at the acer support.
    I've got a feeling that its limited to 533Mhz RAM, its compatible with 667Mhz but probably not selected or having an option to use it..so its only either 533Mhz or another it can use which is 400Mhz at lowest it can pick up.

    --------------
    Ah a quick edit, just tried whilst posting this and cannot even send a question in their support >_>....requiring a S/N number but the format is completely different to the S/N thats on the label on the side of my desktop O_o....same with SNID which was optional to enter.

    Ehhh....only conclusion I can think of is that it won't take the 667 but only 533 or 400.
    Just starting to see the "Application Failed To Initialize 0xc000012d" errors at times under heavy usage once the PF usage in task manager shows thats its nearly full. Then having to close down some programs for it to drop back down and operate without errors in the way.

    Might be slightly off topic with one question I have in mind currently, would you suggest I should get a better graphics card cooling as its running at 65c at normal use....then graphics start to become glitchy at 70c - 71c....or maybe a case fan as well? It's currently using its own heatsink but doesn't seem to be doing too well at cooling it down =S. Probably since there isn't that much room inside the case or that well ventilated yet, graphics card sitting at the bottom.
    Everything else seems ok, motherboard at 40c and HDD at 45c.

    I'd appreciate further assistance/help/solution if able to help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...