Random restart - (yes, I'm a n00b)

By feoo
Mar 7, 2006
Topic Status:
Not open for further replies.
  1. For some strange reason, my system has been acting strange... I can't think of any new hardware that I added to make it more unstable... but I notice that certain things just ... make it lock up. Sometimes I'll keep OUTLOOK or Gaim open... and lock my computer- only to return to it being crashed. Othertimes it'll be when I'm cracking a PDF password with multi thread enabled, or maybe when I'm just listening to MP3's...

    I tried examining the dump file, but I'm still a little stuck. I'll post what I got, and if you have further questions: just ask away. Any help would be appreciated..

    my box is kinda oldschool.

    ====

    CPU: 2x Athlon MP 2200 +
    Motherboard: Tyan Tiger MPX
    RAM: 1x 1024 MB Corsair PC 2100 133mhz
    GPU: ATI Radeon 9800 PRO (4X AGP, 128 MB)
    PSU: ?
    OS: XP Pro w SP 2

    ====

    BugCheck 10000050, {b8869bd5, 0, b8869bd5, 0}


    Could not read faulting driver name
    Probably caused by : ntkrnlmp.exe ( nt!NtWaitForSingleObject+6f )

    ===========

    FAILURE_BUCKET_ID: 0x50_CODE_AV_BAD_IP_nt!NtWaitForSingleObject+6f
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello and welcome to Techspot.

    1 minidump isn`t enough to make a diagnosis.

    We need 5 or 6 of your latest minidumps.

    For reference. Your minidump crashes at ntkrnlmp.exe. This is a Windows nt & system kernel file. It also references MapPoint.exe as the owing process. This is part of your Mappoint programme. Uninstalling/reinstalling mappoint may help. You should also check for any updates/patches that may be available for the Mappoint programme. Your minidumps has a bugcheck of 50.

    0x00000050: PAGE_FAULT_IN_NONPAGED_AREA

    Requested data was not in memory. An invalid system memory address was referenced. Defective memory (including main memory, L2 RAM cache, video RAM) or incompatible software (including remote control and antivirus software) might cause this Stop message, as may other hardware problems (e.g., incorrect SCSI termination or a flawed PCI card).

    Go HERE and follow the instructions.

    Regards Howard :wave: :wave:
  3. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    Hey - first of all, thank you for the reply and the suggestions to further troubleshoot this problem that I'm having. I appreciate any help that I can get. Whats even more strange... was that I was browsing firefox and listening to foobar ... and it locked up on me once again (I'll include a couple more minidumps this time) and just am clueless at what caused it.

    For some reason, I did not notice the link to Mappoint software that seemed to have something to do with the last lockup... maybe I'm just horrid at reading the minidump files.

    Although after I restarted my computer- (it locking up from the music/web browsing, ironically after I first finished reading your post) I get a strange error that pops up saying:

    "Services and Controller app has encountered a problem and needs to close. We are sorry for the inconvenience" - so I included those files along with it...

    And now, when I click on "Dont Send" for it to close, it forces Windows to completely shut down! Now in order to work on my system, I cant exit out of that error box.

    Normally when this stuff happens- I just do a fresh install of Windows, but figured that if I can read dump files and maybe isolate problems, it can be fixed an easier way.

    Oh- as a side note, I also noticed that sometimes... my browser will stop refuse to send and receive data... yet my Gaim will still work. Usually this is a spyware issue I thought, but I've ran a few scans and it doesnt pickup anything hardcore. Could this somehow be related to the BAD_IP error?

    I should head off to bed though and get some rest.
    Hope everyone else is sleeping alright. Goodnight

    Attached Files:

  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Your latest batch of minidimps crash with the following.

    1 crashes at ntkrnlmp.exe. Same as above. It has a bugcheck of 50.

    1 crashes with hardware. It has a bugcheck of 50.

    1 crashes at cmaudio.sys. This is part of your soundcard drivers. It has a bugcheck of C2.

    0x000000C2: BAD_POOL_CALLER

    A kernel-mode process or driver incorrectly attempted to perform memory operations. Typically, a faulty driver or buggy software causes this. Try updating your soundcard drivers.

    1 is corrupt and unreadable.

    I think you`ve probably got a ram problem.

    Follow the instructions in the link I gave you.

    Regards Howard :)
  5. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    Thanks again for another quick reply. The only reason I'm back again and not in bed... is because I kept restarting my computer until it would stay running.

    You mean that particular link there?

    I'm assuming you're ref' to the MEMTEST program ... I downloaded that- and see only bootable ISO's. I'm afraid I dont have a burner installed... well... one that works anyway. Is there anyway of configuring my system so it boots up the ISO before windows without burning?

    I also grabbed a dump that was causing my computer to... keep shutting down; straight after bootup. What do you make of it? Same memory issue?
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Your minidump crashes at ntkrnlmp.exe, and references mappoint.exe. It has a bugcheck of 50.

    Yes, that`s the link I was refering to.

    No you can`t boot up from just the iso file.

    It needs to be burned to cd as an image.

    Can you burn it on another computer?

    You really do need to test your ram etc.

    Regards Howard :)
  7. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    I'm not sure if I can burn it on another computer. It is something that I will try though. The only reason I'm hesitating a bit about the memoy, is cuz of the issues I was having when I was utalizing both cpu's in my system.

    Would this be from bad software? Or faulty mobo or cpu?
    And is this issue completely unrelated to the previous ones?
  8. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    1 minidump crashes with hardware. It has a bugcheck of 8E.

    1 minidump crashes at sptd.sys. Daemon tools driver. It has a bugcheck of 8E.

    1 minidump crashes at ntkrnlmp.exe. This is a Windows nt & system kernel file. It has a bugchek of 8E.

    1 minidump crashes at win32k.sys. This is the Windows Multi-User Win32 Driver. It has a bugcheck of 50.

    0x0000008E: KERNEL_MODE_EXCEPTION_NOT_HANDLED

    A kernel mode program generated an exception which the error handler didn’t catch. These are nearly always hardware compatibility issues (which sometimes means a driver issue or a need for a BIOS upgrade).

    It could be any of those things. However, You still need to test your ram/hard drive/pagefile etc. If only to rule them out.

    Regards Howard :)
  9. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    Is there anyway of running a memory test without a bootable iso ?

    I'd like to upgrade my BIOS- but am a little confused about the available flashes I can get.

    http://www.tyan.com/support/html/b_s2466.html#S2466N

    I see many updates.

    Must they *ALL* be installed one after another?

    Or can I install the last update "2466N_105.ZIP" and that will include everything from the prev versions?
  10. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    2 ways of running memtest86+, are from a floppy disk and from a bootable cd.

    Untill you`ve completed the tests in the link I gave you, there`s not a lot more I can do.

    Ask someone you know, with a computer to download the Memtest86+ programme(pre-built iso). Ask them burn you a copy to cd as an image.

    Then run the test.

    I don`t advise updating your bios just yet.

    Regards Howard :)
  11. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    I will wait before upgrading my BIOS.

    I will also visit a friend to burn the MemoryTest iso later tonight. Doesnt most memory have errors in it, though? Or no?

    I figured some of my problems also stem'ed from my sound drivers- so I re-installed the audio drivers... and that caused a lot of instability in my system: everytime I boot things up now, it says that "Services and Controller app has encountered a problem" and forces my sytem to always restart.

    One interesting thing to note, is when I try to view the error information (from the dump file) my WinDbg gives the following error:

    "Could not find the C:\...\services.exe.mdmp Dump File, Win32 error 1006. The volume for the file has been externally altered so that the opened file is no longer valid:

    What would that mean?
     
  12. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    That error means that the minidump is corrupt. Yet another sign of faulty ram.

    Ram doesn`t normally have errors. So, if when you run the Memtest86+ programme, it gives you errors. It means your ram is bad.

    Regards Howard :)
  13. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    Okay, I had my friend burn me a copy of that MemTest program, and I let it run for over 11 hours lastnight while I slept. When I woke up, it said "Pass 11" and "Errors 0" and it looks like it just kept re-running itself over and over. But no, it didnt have any errors ... and I think letting it run for 11 hours is enough.

    I dont know. What do you think the next step is? My computer still gives me issues when I boot up, and the only things I have selected in the startup tab of msconfig ....

    ctfmon, UpdaterUI, and SHSTAT

    ctfmon is in my \system32; and the two are related to my virus protection I believe
  14. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Try swapping your ram to a different dimm slot. Also, try using just one stick of ram.

    Temporarily uninstall daemon tools.

    Check your page file as per the instructions.

    Run the hard drive tests.

    See how it goes.

    Post any new minidumps you have.

    Regards Howard :)
  15. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    I just have a single DIMM. Its fine if its in slot 1 instead of 0? Why was I thinking it should be in 0 if theres only one?

    Sure thing. Alcohol 120% as well?

    Will you point me in the right direction for those "instructions"?
    Thanks!
  16. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Yes, uninstall Alcohol120% as well.

    Look HERE for instructions on testing ram/hdd/page file etc.

    Regards Howard :)
  17. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    I Uninstalled the programs and will be checking my hard drive...

    Am I diagnosing the page file... or just merely deleting it ?
    (sorry for all the lame questions) :blackeye:
  18. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Delete your existing page file and create another one, as per the instructions.

    Regards Howard :)
  19. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    I ran SCANDISK and restarted... and grabbed a bite to eat. When I came back, my login screen was listed- so I'm guessing it restarted once it was done. How do I view the results of the scandisk?

    I deleted the page file and created a new one.

    Also, after my restart, I received the same "Services and Controller app" error- and I must keep this error open because once I select "Don't Send", it'll force windows to shut down again. How do I keep my system from doing this? I have included the dmp file (although there is an .HDMP that I did not include [let me know if you want it] that has a rather large filesize.

    Also I have noticed that my wireless connection keeps disconnecting me from my router. I know this is not the routers fault due to the laptop connecting just fine to the same wireless network.

    Do you believe this is a software issue with Windows? Or is my network card bad??
  20. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    I can`t read your latest dump file because it isn`t a minidump file.

    Maybe you should try a Windows repair, as per this thread HERE.

    Regards Howard :)
  21. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    Where does the Windows XP scandisk store the results?
  22. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    When Autochk runs against a volume at boot time it records its output to a
    file called Bootex.log in the root of the volume being checked. The Winlogon
    service then moves the contents of each Bootex.log file to the Application
    Event log. One event log message for each volume checked is recorded. So
    check the application event log.


    I found the above while Googling.

    Regards Howard :)
  23. feoo

    feoo Newcomer, in training Topic Starter Posts: 17

    hm, I guess it found 3 things bad... is this typical.. or not really?

    The only advice you can think of is a repair?


    ===================================

    Checking file system on C:
    The type of the file system is NTFS.

    A disk check has been scheduled.
    Windows will now check the disk.
    Cleaning up minor inconsistencies on the drive.
    Cleaning up 112 unused index entries from index $SII of file 0x9.
    Cleaning up 112 unused index entries from index $SDH of file 0x9.
    Cleaning up 112 unused security descriptors.
    CHKDSK is verifying file data (stage 4 of 5)...
    File data verification completed.
    CHKDSK is verifying free space (stage 5 of 5)...
    Free space verification is complete.
    CHKDSK discovered free space marked as allocated in the
    master file table (MFT) bitmap.
    Windows has made corrections to the file system.

    80413325 KB total disk space.
    48503716 KB in 127423 files.
    46708 KB in 11363 indexes.
    0 KB in bad sectors.
    207897 KB in use by the system.
    65536 KB occupied by the log file.
    31655004 KB available on disk.

    4096 bytes in each allocation unit.
    20103331 total allocation units on disk.
    7913751 allocation units available on disk.

    Internal Info:
    10 20 02 00 2d 1e 02 00 7b 07 03 00 00 00 00 00 . ..-...{.......
    77 02 00 00 01 00 00 00 4e 02 00 00 00 00 00 00 w.......N.......
    14 34 99 0a 00 00 00 00 4a ea 8b 49 00 00 00 00 .4......J..I....
    44 4e b7 0b 00 00 00 00 20 0e 26 98 04 00 00 00 DN...... .&.....
    76 86 f5 4c 02 00 00 00 e0 e3 74 4c 07 00 00 00 v..L......tL....
    b0 7f 4b 6b 00 00 00 00 b8 3a 07 00 bf f1 01 00 ..Kk.....:......
    00 00 00 00 00 90 6e 90 0b 00 00 00 63 2c 00 00 ......n.....c,..

    Windows has finished checking your disk.
    Please wait while your computer restarts.
    ===================================
  24. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    That doesn`t seem too bad.

    The reason I suggested a repair of Windows, was to rule out any OS corruption.

    Regards Howard :)
  25. feoo

    feoo Newcomer, in training Topic Starter Posts: 17


    This is depressing
    :(
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.