Random Windows Crash!!

By Starsky303
Aug 31, 2006
  1. Oh please help!
    Quick hello to all, I'm new to the forums and in dire need of some assistance.
    I've had my pc for some time now and have been upgrading in bits and peices. I've recently formatted my hd because, well, it was that kinda time. (You know, my computer was just due a good ole formatting)
    Anyway, I play games, talk to mates on msn, download, upload all that jazz and have been for some time but have never come across a problem like this. Every now and then (only recently in the last week) my computer freezes, and reboots! No blue screen of death, no noise, nothing, just... reboot. I go past my login screen and I always have a 'serious recovery error' thing from windows whereby it leaves something in the minidump folder in the manifest or whatever it is. Maybe someone may need that to figure out what's going on.

    I've been playing games and it's rebooted. I've left my computer on all night whilst downloading only to find out that it had rebooted half way through the night. Sometimes I can leave my computer on all night then come early afternoon... reboot. It's completly random, I haven't found any program contributing to its cause but then again I may be looking in the wrong places.

    I thought it may be something to do with Bitcomet but I haven't got a clue to be honest! I've heard somewhere that it may be related to the PSU but I've never had any problem like this ever before. The last time I upgraded my hardware was to buy better memory about 6-7 months ago. I've ran memory tests and nothing shows, nothing comes up on spyware, viruses etc. My computer's well aired and fans are going like mad, not overheating either, neither is it dusty.Please help me someone, my compter's listed as below:

    Asus A8N SLI-Deluxe
    Athlon 64 FX-55
    Cosair TWIN2048-3200C2PT
    2x Geforce 7800GT (running in SLI)
    300GB Maxtor HD
    Creative Audigy 2 ZS
    550w PSU

    Thanks for your time.
  2. fastco

    fastco TS Booster Posts: 1,122

  3. Starsky303

    Starsky303 TS Rookie Topic Starter Posts: 47

    I'll have to wait and see...

    Hi mate,
    Thanks for getting back to me, the link you provided was really helpful although I've ran a memtest86 and it's passed completely. I'm now going to try un-ticking 'Automatically Restart' in the 'Startup and Recovery' options of 'My Computer' so fingers crossed.
    I've also downloaded 'SpeedFan' but am a bit unsure about the readings, I've attached a screen dump of the program. There seems to be 2 fire icons which are freaking me out but I can't imagine anything in my machine being that temperature.
    What I've noticed is that every time my computer reboots, I've always been running Bitcomet. I've uninstalled/reinstalled the same version and different versions but that hasn't seemed to help but Bitcomet has been running on every reboot incident. My computer hasn't randomly rebooted when NOT running Bitcomet, although I've used Bitcomet before and have never had this problem Oh I'm at a loss here!

    I've attached my most recent minidump files, please let me know if you find anything of interest. As stated earlier, I'll now be trying to un-tick 'Automatically Restart' in the 'Startup and Recovery' options of 'My Computer'.

    Thanks again for all your help.
  4. fastco

    fastco TS Booster Posts: 1,122

    The minidumps all point to ntkrnlpa.exe which is a Windows Kernel. If you are pretty sure that Bitcomet is causing all your problems then I would switch to another p2p program. Also if you are seeing flames in the Speedfan readings then maybe you do need to add a fan or better ventilate your computer case to cool it down. Heat is the enemy.
  5. Starsky303

    Starsky303 TS Rookie Topic Starter Posts: 47


    There are 2 flame icons on SpeedFan:
    <flame icon> Temp: 126C
    <flame icon> Temp: 126C

    All of my fan's are working correctly and I'd know if something was THAT hot in my machine. I'm guessing this is just a bug with SpeedFan or it's simply trying to read something that's not there.

    Thanks for getting back to me regarding my minidump files. My computer hasn't shutdown on me yet (touch MDF) ever since I messed about with the My Computer settings. I stopped a certain download on Bitcomet too as the dl and upload were all over the place (I think that's what may have done it).

    I completed one of my downloads, haven't started Bitcomet since and all's fine. Gonna leave my cpmputer on all night and I'll let you know how I get on.

    Thanks again guys!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...