TechSpot

.rar files corrupt

By yudish
Jan 19, 2006
Topic Status:
Not open for further replies.
  1. I have just recently started to have problems extracting files. Every . rar file says that it is corrupt and when i try and extract older ones that i have extracted before now say they are corrupt. Also, when i am trying to install sp2 it says the file is corrupt. Does anyone have any idea what is going on?? Please help.
  2. Centurio

    Centurio Newcomer, in training Posts: 26

    The program you use to extract your RAR archives - is it a version of RAR or some third-party extractor? As a first measure: if the latter, I'd recommend installing a genuine RAR (recent version); if the former, reinstalling RAR might help.

    Regards, Martin A
  3. yudish

    yudish Newcomer, in training Topic Starter

    Im using WinRar 3.51, i have reinstalled it, it started happening while i was using 3.42 and so i uninstalled that and installed the 3.51 version. It is not just my .rar files though. any sort of extraction doesn't work. For example i tried to install Firefox and when it got to the extracting part it said file is corrupt
  4. yudish

    yudish Newcomer, in training Topic Starter

    I think it may have something to do with win32 something or other cos that seems to be coming up quite alot when the errors occur

    Is there anything that say installers or extractors rely on to be able to function properly?
  5. Centurio

    Centurio Newcomer, in training Posts: 26

    If even a self-extracting exe file won't extract, you don't have a RAR problem. It feels more like something to do with data transfer, DMA or the like. Maybe if you call up MSINFO, you'll find out more.

    Or: Did you mess with the BIOS lately (e. g., block transfer configuration modified or something like this)?

    There's a multitude of possible explanations for this phenomenon, all of them impossible to diagnose from a distance.

    Regards, Martin A

    An afterthought: Could also be that you have a hardware problem (HD data cable defective/not optimally routed, a bent pin on the data cable, cable out of spec or similar). Or could be that your power supply is weak/about to die.
  6. yudish

    yudish Newcomer, in training Topic Starter

    Well after the problem started occuring and i couldn't fix it i did a clean install of xp pro. so maybe it is a hardware problem. I will check and report back

    <edit> After doing a restart the problem became apparent. my hard drive has died. lol. so now i am using a spare one until i can get things sorted. thanks for the help anyway
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.