TechSpot

Re-setting cpu frequency in cmos setup

By tonytie
May 30, 2007
  1. hi can u help i'm got a warning !! now system is in safe mode please re-setting cpu frequecy in cmos setup i got to press f1 when strt up pc
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    there should be no reason to set CPU frequency (also known as FSB and multiplier) in your BIOS unless you are an experienced overclocker. (also not recommended.)
    You will have to be more descriptive with your problem.
     
  3. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    Reset the CMOS.
     
  4. tonytie

    tonytie TS Rookie Topic Starter

    hi sorry not to get back to u my problem exist a friend said it's the battery on the mother board is at fault
     
  5. nickc

    nickc TechSpot Paladin Posts: 923   +11

    if it is just the battery on the MB, then this is the only problem. I am glad u got help.
     
  6. tonytie

    tonytie TS Rookie Topic Starter

    hi again still got problem i fit new batt i still press the f1 key any other idea on what i should i try
     
  7. k.jacko

    k.jacko TS Rookie Posts: 493

    You haven't left the CMOS jumper open have you?
     
  8. tonytie

    tonytie TS Rookie Topic Starter

    it's sorted clock set then press f10 then save yes then press enter it's working great yahooooo
     
  9. Tony P

    Tony P TS Rookie

    I am getting exactly the same message but have no idea how to reset the CPU Frequency. Any help appreciated please
     
  10. nickc

    nickc TechSpot Paladin Posts: 923   +11

    do u know how to go into the BIOS and set everything to default. if so do that and the CPU Frequency will be where it should be. if u haven't overclocked the system it shoud be set by the mobo when first installed.
     
  11. Tony P

    Tony P TS Rookie

    I am not really sure how to do what you say !!
     
  12. nickc

    nickc TechSpot Paladin Posts: 923   +11

    when the computer starts to boot it will aprear on the screen to hit delete or F2 or something. hit that key usually will be delete but different mother boards are different. once in the BIOS go to the last page it will have an option to set to default press it then save and exit.
     
  13. Tony P

    Tony P TS Rookie

    Thank you very much. I will give it a go. Strangely my PC seems to have "given up" showing the message and starts up first time. I have not changed the Mobo battery yet either
     
  14. noxatreyu

    noxatreyu TS Rookie

    warning message

    two things.. first... no offense but frequency is not fsb... fsb is front side bus or the speed that the cpu contacts the northbridge frequency is how many cycles are done in that bus speed... (i.3.) 3.0 ghz processor with 2000mhz fsb... ghz is a cycle numeral.... so in 2k MHz 3GHz will be transfered to the northbridge then to the ram then harddrive and so on.... sorry to bash but... when people get things wrong they end up doing things wrong so i thought maybe it may help someone...


    2nd the warning message is due to overclocking of the processor .. there is a slight chance that it could be a power malfunction but its rare... if that battery dies it will give you a post code when it turns on.. (beeb code) one beep means everything is fine ... to fix it you have to ... please re-setting ... the cpu in cmos lol... go into your bios and look through it.. there should be a tab about performance in most in others it may be in the advanced features of the bios... find cpu clock speed and lower it down or click default.. u can also on most opening bios pages simply click load factory default
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...