TechSpot

Realtek HD cannot disable built-in microphone

By TheDoc
Oct 2, 2012
Post New Reply
  1. Hey guys. I've been searching around for an answer to this problem, but have found nothing. I recently bought a USB mic, and I am having trouble using it. I installed the necessary drivers and when I went into the Recording Devices window the Realtek microphone was still functioning. I couldnt disable it. So I tried to update the drivers for the sound card, then the sound card stopped working entirely. I had to do a system restore to get my sound back. I'm running windows 7 64 bit. Help please!
     
  2. Cinders

    Cinders TechSpot Chancellor Posts: 1,313   +12

    If you want to disable your on-board sound you'll have to go into your motherboard BIOS and simply disable the device.

    Ah you wanna disable just the mic. Hmm I don't think you can do that easily even from the BIOS.
     
  3. Matt12345170

    Matt12345170 TS Enthusiast Posts: 106   +20

    I am not sure if it will help, but you could try making the new USB mic your default device.
     
  4. TheDoc

    TheDoc TS Rookie Topic Starter

    I tried that along with simply disabling it. I simply cannot figure it out. Thanks for responding though.

    And Cinders, I tried that too. But having that disabled wont allow recognition of other microphones.
     
  5. nismo91

    nismo91 TS Guru Posts: 1,004   +11

    Have you tried muting the internal mic? both in speakers and mic properties
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.