Reinstalled xp, now can't get online

By jridley
Aug 18, 2008
  1. I recently re-installed xp, and now cannot get online. I have two computers: desktop and laptop. Laptop still connects via wireless Linksys router. Desktop is wired to the router, shows "connected" under network connections, but I still get "The page cannot be displayed" when I open IE browser.

    Additonal info: I connect via cable modem with time-warner. I have gone through the connection wizard (no help).

    I'm sure this is probably something simple... Thanks in advance for the help.
  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Which connection reads "connected" in Network Connections? You should have a Local Area Connection in there which is configured with your IP address etc... You could try reinstalling the router with the disk and see if that helps, or restore the settings by pressing the little button in the back. If you connect your desktop directly to the cable modem, bypassing the router, can you get online?
  3. CCT

    CCT TS Evangelist Posts: 2,653   +6

    So, you installed the chipset drivers then the NIC drivers etc?
  4. jridley

    jridley TS Rookie Topic Starter

    I've tried by-passing the router -- no luck. I will try reinstalling router software. thx.!

    Also: there is nothinglisted for ip address. I've selected to detect automatically, but it doesn't seem to...
  5. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    just to emphasize on this... do you know which device your desktop is using to connect to the router, or if you are using an onboard (built-in) network adapter? like cct said, you need drivers for networking hardware to function properly. Make sure that there are drivers installed by going into Device Manager.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...