Remove log on sound from Creative sound card

By McAllister
Dec 5, 2005
Topic Status:
Not open for further replies.
  1. I have installed and been enjoying my "Creative Sound Blaster Audigy" sound card, however there is an annoying Windows log on sound that I would like to disable, but can't seem to figure out how. I have searched through the control panel under the "Sounds and Audio Devices" file and looked for it in the event sounds scheme and couldn't locate it. I'm guessing I'll have to delete it from the registry and was hoping someone might know what I should look for.

    Any help would be appreciated.

    Running Windows XP
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    in the control panel, sounds adn audio devices applet, sounds tab, there under the first group listed which is WINDOWS you will find "Windows logon" it should be the last item listed under the windows category.
  3. McAllister

    McAllister Newcomer, in training Topic Starter

    Tried that already.

    I have unchecked the Windows log on and also Windows start up sounds. This paticular sound is not related to the original windows start up sounds that you would find under the program events tab. It seems to be specific to Creative Labs programming.
  4. iss

    iss TechSpot Chancellor Posts: 2,896

    hmm dont know then. I have an Audigy2 ZS card installed and dont have any strange logon sounds.
  5. McAllister

    McAllister Newcomer, in training Topic Starter

    This card is just plan old Audigy Sound Blaster. I use to run the card whithout any of the Creative programs such as, Play Centre and Creative Recorder. I decided recently to download the whole package of applications that came with the card and found them to be very useful in converting wave and mp3's. The log on sound started after I dounloaded all the new applications. I tried digging around in all of the programs to see if there was an option to shut off the sound on start up but came up with nothing. With all the video I have been editing lately I don't think I could get by without all these great new applications I found. I guess I'll have to live with the annoying log on sound.

    Thank you for your time.
  6. Mictlantecuhtli

    Mictlantecuhtli TechSpot Evangelist Posts: 4,916   +9

    I guess the sound clip is buried into the Creative application directories, search for *.wav files there and delete / rename the annoying one :)
  7. McAllister

    McAllister Newcomer, in training Topic Starter

    Got it! Thanks alot. It was an EAX video clip, found it, deleted it, no more annoying log on sound. I can now enjoy firing up my windows without cringing.

    Oh sweet peace and joy.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.