TechSpot

Router dropping Packets

By suppsh
Jun 13, 2006
  1. The problem I get when I run emule.

    Even after ending the program it still does not want to play. The odd time that I manage to get into the router and access the System Log I keep getting the following

    Table full, dropping packet

    I have updated the firmware, tried the solutions of killing the connecitons after 5mins but still just delays the enevitable death of the Router.

    Have to restart it every time once it does this, which is not a good thing.

    I have tried dropping the number of connections but apart from slowing down emule, eventually the router fills up.

    Any real solutions to this problem?

    Thanks

    suppsh
     
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Is the router set to bridging mode?
     
  3. suppsh

    suppsh TS Rookie Topic Starter

    Simply No, the router is not set to briging mode.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,311   +617

    do you have ANY filtering defined? if so delete them.
    Try to find a setting for DO NOT FRAGMENT and enable it. If you can access
    the modem, do likewise. Fragment reassembly requires buffering inputs and this
    can lead to your symptom.
     
  5. suppsh

    suppsh TS Rookie Topic Starter

    Firewall

    Hi the router firewall is on but i dont think that it seems to be problem because the Azurus seems to work fine. Only i face problem with the emule. as for the other option about the "fragment packetyou" have told i dont have such kind of option in the router.
    Regards,
     
  6. jobeard

    jobeard TS Ambassador Posts: 9,311   +617

    have you seen this?

    quote from UG: Concurrent Downloads
    This setting will affect the max allowed number of Sources per file and not the number of files you can download. If you have many files in the transfer list, the lower the max number of sources per file should be. Choose how many files you probably will have in your list.

    Note:
    Do not add too many files to your Downloads list. The Found Sources value in the Statistic tab should not be higher than ~3000. Too many sources will only clog your connection with permanent source asking. When you expand a download in the Transfer tab and see many (Too many connections) in front of sources, you have too many sources for your connection type to handle. Reduce your Hard Limit value.​
     
  7. suppsh

    suppsh TS Rookie Topic Starter

    Are you talking about the settings on the router or in the Emule. Soy didnt get what you are trying to advise


    Secondly I typically use 400 hard limit with 300 connections which keeps things buzzing along quite happily

    Obviously this kills the Router in no time at all.

    I have dropped this to 200 hard limit and 30 connections and yes it runs fine but my download speed to lucky to get above 20kbs which is not outstanding.

    Does anyone on here use eMule succesfully? Please tell me what your settings are.

    Best Regards,
    suppsh
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...