TechSpot

Router problem

By odin
Apr 4, 2006
  1. Im connected to a router with 4 other lodgers and for the past few days between 6pm and 12am my connection is really slow. ping is around 4000 not the usual 30. This happened once about a month ago too. I know if someone on the router is downloading from a fast server it will affect my bandwidth but im talking so slow it takes a minute to open a simple page like google.

    could it be possible one of the lodgers is some hacker, cos even though its slow im sending and recieving hundreds of bytes a second at times. ive tried disabling the QOS i was told that speeds things up a bit but its still slow as hell. anyone got any advice?

    thanks for any info.
     
  2. TypeX45

    TypeX45 TS Rookie Posts: 216

    Ok it might be a possibility that they are not downloading or listening to streaming radio or watching streaming video. I have seen this alot, but those pings are outragous. Also I know bit torrents can mess with bandwidth as well. which is downloading so check in to these issues.
     
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    set your nic to the highest setting you can
    it may be on auto
    so if you have a 10/100 full duples
    you should set it to 100 full duplex this will help a lot
    I have not had this happen on my network I can dwnld 1mb/s on one and dwnld the same on another machine
    hope your not using IE that browse bits it
    if you can check and see if snmb is enabled in router disable it
    disable upnp also
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.