TechSpot

Safe mode message during bios Startup

By harrisdurrani
Aug 2, 2005
  1. Hey guys i have a slight problem.. When i press the power button on the cpu to turn my computer on it takes about 20 seconds for the Display to actually show up.. and when the bios starts it always tells me to press F1 to continue or DEL to enter setup..
    gives a message saying that " Setup is running in safe mode please change you overclocked settings or something like" i havent overclocked my computer and everything is in default what should i do to remove this message appearing everytime i start my computer

    AMD ATHLON 64 3200+
    512 MB DDR
    MS- 7030
    Geforce 6800
     
  2. Rik

    Rik Banned Posts: 3,814

    If you go into your bios settings the save and exit that should cure the problem. If it doesnt then let me know and i will do my best to help further. Rik.
     
  3. harrisdurrani

    harrisdurrani TS Enthusiast Topic Starter Posts: 159

    hey

    hello ..thanks for the help yea i set my settings to default and than i save and exit before restarting always.. but the darn thing still shows the same problem.

    i
     
  4. Rik

    Rik Banned Posts: 3,814

    OK, is there any auto settings in your bios for processor type and speed, if so, try them and see what happens.
     
  5. harrisdurrani

    harrisdurrani TS Enthusiast Topic Starter Posts: 159

    hello

    well there arent any aut settings just optimized default and fail safe default..i have tried both of them ..

    thanks alot for the help i really appreciate it
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...