TechSpot

Sapphire 4850 issues

By chrissof
Jul 7, 2008
  1. I just finished my new machine.after everything was assembled I ran 3dmark03(it`s old,Iknow.but didn`t have a newer)the first score was 38000 .
    I continued to install stuff,and tried the benchmark again,reaching only 25000....
    anybody experienced the same?what could have happened?
    (despite of lacking driver support so far,CCC tells me its running my card on 500 core/750 ram....and that is way less than standard.overclockability was reported to go as far as 700/1060 by CCC)

    my rig :
    q6600
    Asus p5q
    Sapphire 4850
    Be quiet 550
    2gigs of kingston ddr2 800

    thanks to anybody that can help
     
  2. Oldbugger123

    Oldbugger123 TS Rookie

    The core/memory speed reported are the idle speeds...the card throttles itself like the Intel processors do with speed step or the AMD processors do with cool'n'quiet when it is not under load. It is normal and actually described as a feature. When under load your card will use the overclocked settings you set without any performance penalty. I suggest you get the latest GPUZ which allows the recording of core and memory speeds over time so you can check if you wish. Also AMD has released a GPU overclocking utility.

    As far as your benchmark is concerned I cannot comment.
     
  3. Mirob

    Mirob TechSpot Paladin Posts: 462

    You must have installed some resource hogging software. Maybe it's your anti-virus.
     
  4. chrissof

    chrissof TS Member Topic Starter Posts: 59

    thanx guys.
    I`ll try gpu-z to check the frequencies,and before I run 3dmarks again,I´ll shut down
    anti-virus.
     
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Also make you have disabled vertical sync in the drivers before running the application.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...