SATA problems

Nov 22, 2005
  1. i am currently building a new pc for a friend......
    bought an abit ax8 motherboard
    and an 80 gig 7200rpm 8m hdd for it

    1- ide cd-rom
    1- SATA hdd

    CANT GET IT TO see the thing!

    i have tried f6 countless times with downloading new drivers and everything!

    after i install drivers i go to setup and it gives me the error..."windows can not...."

    did i skip a step? bios or something?

    plz help
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Did you check in the bios to make sure that sata is enabled?
  3. The_Maestro

    The_Maestro TS Rookie Posts: 52

    when booting up you also need to create a raid set and initialise your drives. Once this is done you will be able to see your drives in the setup.
  4. IronDuke

    IronDuke TS Rookie Posts: 856

    No need to create a raid 'set'. Anyway how could you create a set with one drive?
  5. DINGLEs

    DINGLEs TS Rookie Topic Starter

    i dont need to raid that, only if i had mulitple hdd's i only have one
    although i have phonix bios and i dont see anywhere for me to tun on SATA or a jumper on the mboard
  6. iss

    iss TechSpot Chancellor Posts: 1,994

    is the sata drive hooked up to "0" or "1" ? it should be "0" I am running two sata drives on my mobo but not in raid. in my bios I have three options 1. sata and pata enabled. 2. sata enabled pata disabled 3. pata enabled sata disabled.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...