SB16 on old system: dma conflicts, but no other devices

By Xenix
Nov 11, 2003
Topic Status:
Not open for further replies.
  1. I have an old P2 (166 i think)that i have been trying to set up and play dos games on.

    I have a soundblaster 16 (ct2230) isa card, installed into the rig

    all my pci slots are empty, except one, running a trident video card

    I also have a mouse on com1, a cd-rom and, of course, my HD (1gb :p)

    When I run 'diagnose' it says that all available low DMA (0 1 3) are being used by other devices (or are otherwise unavailable to me)

    So i cant get the SB to run correctly:confused:
    Can anyone help me??
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Your system shows then DMAs suring the POST process or you can use almost any system information software to find out what devices are using what DMAs.
  3. Xenix

    Xenix Newcomer, in training Topic Starter Posts: 27

    I am running DOS.
    What system information software could i use?
    My BIOS does not show the DMAs and the DOS util MSD olny shows IRQs
  4. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    You could just try searching for some.. I don't have DOS easily accessible so I can't try out which ones actually show you DMA channels.

    A quick look at Google gives something called "snooper":
    http://www.aco.ee/files/dosutils/snoop342.zip
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.